GuillaumeB

Bonjour à tous,
Après plusieurs mois de tests et d'attente d'éventuels mise à jour salvatrice, je me décide à venir ici demander de l'aide sur un problème épineux.

Je ne dispose à la maison que d'un videoprojecteur de marque BenQ (pas de TV), j'ai la freebox revolution depuis septembre 2011 et tout fonctionnait jusqu'à une mise à jour (fin 2011).
Depuis l'image projeté est devenue verte. Je dis "devenue" car au moment de cette mise à jour l'affichage était normale le temps du chargement de celle-ci, et une fois en place, l'affichage s'est "transformé" avec ce problème de Vert.

J'ai donc demandé à un technicien de passer. Après plusieurs tests, nous nous sommes aperçus que le problème venait de cette mise à jour .

Mes test effectués :
videoprojecteur seul = marche très bien avec mon pc et ma xbox 360 en hdmi et vga
Freebox revolution seule = marche très bien sur une TV (chez mes parents)
Une autre Freebox revolution sur mon videoprojecteur = même problème d'écran vert
Cable HDMI = marche parfaitement sur mes autres périphériques.

Malheureusement la seule solution donnée par le technicien (abérrante soit-elle) est de poster un message sur ce forum, car il y a un peut-être une chance que les développeurs du firmware remarque ce message...

De mon côté je pense qu'il s'agit d'un problème de compatibilité matérielle.
Après de longs mois de recherches, je n'ai trouvé nulle part quelqu'un dans mon cas, ou ayant une utilisation d'une freebox sur un videoprojecteur...

Désolé pour ce long message, mais il se devait d'être complet

Pour finir : AU SECOURS !

En vous remerciant du temps que vous aurez passé à lire et comprendre mon problème
A tous les freenautes.
Cordialement.

Saxophile

Re : Freebox Revolution et Videoprojecteur = ECRAN VERT !
« Réponse #1 le: 29 juin 2012 17:08:53 »
poste plutôt sur l'ADUF et sur les newsgroup de Free

Thibault