tjfromparis

[VEL78] latence
« le: 22 juin 2010 09:45:15 »
Bonjour,

depuis une quizaine de jours il m'est impossible de jouer en ligne via ma freebox.

Le surf, ftp ca roule impec, mais les jeux : ca lag pas possible.
Les jeux c'est sur la ps3 donc pas possibilité de faire des ping pour m'en assurer, mais j'ai essayé plusieurs jeux differents, avec plusieurs potes et c'est toujours moi le mouton noir dans la partie.

J'ai branché directement la PS3 sur la freebox en RJ45. Pareil.
en DMZ pareil.

la derniere fois que ca fonctionnait correctement c'etait le 10 juin.

suis le seul ?

fbxfan

[VEL78] latence
« Réponse #1 le: 22 juin 2010 10:02:52 »
La commande "ping www.free.fr" donne quoi ?

Même question pour pinger votre Freebox (l'IP étant probablement 192.168.0.254, si vous ne savez pas mafreebox.freebox.fr).

tjfromparis

[VEL78] latence
« Réponse #2 le: 22 juin 2010 18:03:31 »
Le ping -T sur free est instable

Réponse de 212.27.48.10 : octets=32 temps=11 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=13 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=6 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=6 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=13 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=6 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Délai d'attente de la demande dépassé.
Réponse de 212.27.48.10 : octets=32 temps=11 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=55 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=13 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=9 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=6 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=11 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=7 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=9 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=8 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=6 ms TTL=122
Réponse de 212.27.48.10 : octets=32 temps=15 ms TTL=122


un joueur en ligne pourrait il me donner les DNS qu'il utilise ? (la derniere fois que j'ai eu des pb c'etait ca)

pbrn2004

[VEL78] latence
« Réponse #3 le: 22 juin 2010 19:25:38 »
Tout a fait, le ping fluctue trop à certaines heures ! probablement dû à la saturation !


tjfromparis

[VEL78] latence
« Réponse #4 le: 22 juin 2010 19:55:44 »
j'ai fais un hard reset de la freebox
la ps3 branché direct dessus avec un bail permanent sur ip
du forwarding de port

j'ai testé une partie rapido, ca a l'air beauvoup plus stable

on va re essayer ce soir.

tjfromparis

[VEL78] latence
« Réponse #5 le: 22 juin 2010 22:27:08 »
pareil
ca deconne a fond dans le mode coop de Modern warfare
me demande du coup si ca viendrait pas de chez infinity le probleme (le mode en ligne classique passe)

Kami78

[VEL78] latence
« Réponse #6 le: 23 juin 2010 08:23:04 »
Je joue à MW2 sur XB et en effet il y a des soucis fréquents même en classique. Pour mémoire de toute façon, le ping que tu peux capturer (6 ms comme moi) est insuffisant pour qualifier la liaison : sur MF2 comme sur d'autres jeux, la partie est hébergée chez un des joueurs et en COOP ça doit être idem (un des deux).

D'autre part, mais restons calmes, ce souci de mauvaise liaison alors que le ping est ok peut être un symptôme du vice caché de la Xbox (E74). Sur quoi joue ton partenaire ?


fbxfan

[VEL78] latence
« Réponse #7 le: 23 juin 2010 13:19:02 »
Si 212.27.48.10 est l'IP correspondant chez vous à mafreebox.freebox.fr, alors vos valeurs sont anormales. Elles devraient autour de 1, max 2 ms (puisque réseau local). Je suppose bien entendu que votre réseau local n'était pas chargé pendant les mesures.

tjfromparis

[VEL78] latence
« Réponse #8 le: 23 juin 2010 14:55:41 »
ce soir je vais refaire des tests avec des jeux dont je connais le bon comportement en reseau (fifa, mag);
si ca deconne aussi avec ces jeux, ca sera de la faute de la ligne.

Vu que le support free ne veut pas entendre parler de lag sur les jeux, ca sent le recommandé.
Me demande meme, vu l'attitude du type sur le chat du support  s'ils n' auraient embauché Domenech ^^


ed : l'adresse du ping etait de free.fr
en local les 3 premiers sont > 30 mais apres ca tombe à 1


bon ben fifa lag aussi. donc c'est ma ligne :(

tjfromparis

[VEL78] latence
« Réponse #9 le: 23 juin 2010 23:29:30 »
voila ce que donne un ping depuis mon portable en wifi direct sur la freebox

R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=6 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=3 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=14 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=3 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=7 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=3 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=1 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=4 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=4 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=3 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=2 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=35 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=60 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=81 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=3 ms TTL=64
R‚ponse de 212.27.38.253ÿ: octets=32 temps=8 ms TTL=64

donc meme en local pas top la freebox

le meme ping sur mon routeur ca fluctu mais beaucoup beaucoup moins et ca grimpe pas à 80 !

fbxfan

[VEL78] latence
« Réponse #10 le: 24 juin 2010 08:01:27 »
en wifi c'est normal que ça fluctue plus qu'en ethernet. En ethernet vous devriez toujours être quasiment toujours à 1 ms.

tjfromparis

[VEL78] latence
« Réponse #11 le: 24 juin 2010 11:26:34 »
sauf que maintenant du coup, je ne sais plus quoi faire ou tester.

Tous les jeux lag : ce n'est donc pas un probleme de serveur ou de charge chez un editeur mais bien un probleme chez moi.

Comment expliquer à ces braves gens du support que je suis incapable techniquement de jouer avec ma ps3 vu qu'ils ne dépannent pas sur les jeux. D'après eux, la ligne est bonne.
Ce soir je vais rebrancher le boitier TV : a priori il y a un diagnostic interne. J'espère que la TV laggera aussi.

A part changer de FAI je ne vois pas trop (et même ca ?)

tjfromparis

[VEL78] latence
« Réponse #12 le: 24 juin 2010 20:10:35 »
un hard reset de la freebox et les choses semblent rentrer dans l'ordre.
A confirmer ce soir.