humanidyne

help image dans telesite
« le: 12 mars 2008 07:36:02 »
bonjour a tous je n'arrive pas a mettre des images dans mon telesite je suis a la recherche de kelkun qui peut m'aider ou m'expliquer... pareil pour les fond d'images voire les fond d'images en mp2v help me svp

BeBopaLula

help image dans telesite
« Réponse #1 le: 12 mars 2008 08:52:06 »
euuuuh, je veux bien, mais quel est le problême?
pour mettre une image, il y a un tag html qui va bien
pour les formats: gif 250 couleurs maximum ( ou png 8/24 bits pour v5 uniquement )
et faire attention aux erreurs d'urls

pour les fonds: format mp2v transcodés à partir d'un png 560 x 720 px sur ce site: http://images.ts-box.fr/
intégrés via le tag

humanidyne

help image dans telesite
« Réponse #2 le: 12 mars 2008 09:10:15 »
peux tu m'expliquer en detail avec un script exemple car je ne comprend rien

j'essaye et ca donne ca

ca ne nmarche pas

explique stp

Clémence T

help image dans telesite
« Réponse #3 le: 12 mars 2008 09:25:31 »
la balise img ne se ferme pas comme ça, mais comme ça :



BeBopaLula

help image dans telesite
« Réponse #4 le: 12 mars 2008 09:26:13 »
Citation de: satfree
peux tu m'expliquer en detail avec un script exemple car je ne comprend rien

j'essaye et ca donne ca

ca ne nmarche pas

explique stp
wep je commence à cerner le problême...:lol:
il faut commencer là:http://www.creation-de-site.net/tutoriaux/html/
et ensuite grandir.

Enfin, freebox permet d'utiliser des balises sans les fermer ( pas besoin de )

humanidyne

help image dans telesite
« Réponse #5 le: 12 mars 2008 12:54:26 »
recherche desesperement de l'iade pour affiche les image kelkun pourrais m'aider?

Clémence T

help image dans telesite
« Réponse #6 le: 12 mars 2008 12:59:57 »
Bah BeBopaLula t'as aidé là, son url est très utile ! :)

Sinon j'ai jamais vu en html de ! En normal ou freebox mode ! ;)


DaRkYoda

help image dans telesite
« Réponse #7 le: 12 mars 2008 13:06:06 »
Moi non plus jamais vu de , pour fermer la balise, c'est ;)

Sinon satfree, si tu n'arrives pas a afficher une image alors qu'il n'y a aucune différence avec du html classique, je crois que tu peux laisser tomber les télésites... parce que c'est pas très simple alors si tu bloques la ou il n'y a pas de difficulté ...

A+

humanidyne

help image dans telesite
« Réponse #8 le: 12 mars 2008 15:03:16 »
html>




recherche de l




   


                   
recherche de l'aide pour concevoir un telesite


                   



                    




 







j'ai fait une erreur ou koi?

DaRkYoda

help image dans telesite
« Réponse #9 le: 12 mars 2008 15:15:10 »
OK, quel est la taille de ton image ?

Si l'image dépasse la taille de l'ecran je crois qu'elle n'est pas affiché...

As tu essayé un code tout simple :








humanidyne

help image dans telesite
« Réponse #10 le: 12 mars 2008 15:25:04 »
kel outil je dois utiliser pour modifie l'image pour ke ce soit le bon poid ou la bonne taille? car ca marche tuojours pas

DaRkYoda

help image dans telesite
« Réponse #11 le: 12 mars 2008 16:17:57 »
Ben utilise un outil tel que XnView...

L'image est bien sur ton serveur ? et tu vois le texte, seul l'image ne s'affiche pas ? T'as essayé seulement avec cette image ou plusieurs ?

humanidyne

help image dans telesite
« Réponse #12 le: 12 mars 2008 17:15:13 »
j'ai essayer plussieur image comme server j'utilise Easytelesite je suis en ipv6 j'hebergemon propre server et exact je vois les texte mais mais les images sauf une ke j'ai trouver qui est un gif aimer mais peut etre elle est moin lourde ou alors elle passe au niveau du format en tout cas toutes les autres imges ne passe pas et je sais pas comment faire snif...

ramvis

help image dans telesite
« Réponse #13 le: 12 mars 2008 18:41:56 »
Satfree a raison. Je me retrouve dans la même situation. Tout s'affiche sauf la photo. J'ai même crée la photo sur http://images.ts-box.fr/, toujours rien. J'ai créece site uniqement pour la télésite (http://ramvis2.free.fr/). J'ai passé par un passerelle qui est mis à notre dispo : http://[2a01:5d8:5242:ac56:214:2aff:feb4:4a9d:]/?url=monsite.
Merci par avance.


DaRkYoda

help image dans telesite
« Réponse #14 le: 12 mars 2008 20:28:56 »
Si vous passez par la passerelle tout les deux alors c'est normal !

Il me semble avoir vu que cette passerelle est "bancale", elle ne traduit pas les urls à l'interieur du code donc ton image pointera toujours vers  http://ramvis2.free.fr/monimage.png

Essaye de mettre http://ramvis2.free.fr.sixxs.org/monimage.png, si ca marche, ca vient bien de la passerelle ;)

humanidyne

help image dans telesite
« Réponse #15 le: 13 mars 2008 08:33:45 »
pourrais tu nous expliquer en details comment faire ou nous mettre un tuto stp

ramvis

help image dans telesite
« Réponse #16 le: 13 mars 2008 08:43:23 »
Merci Darkyoda, mais ça ne fonctionne toujours pas. Néanmoins je me suis inscrit sur sixxs.org pour essayer de passer par eux. Il fait attendre 7 jours afin de pouvoir l'utiliser. Je reviendrai ici si je trouve des solutions à ce problème. Merci encore.

humanidyne

help image dans telesite
« Réponse #17 le: 13 mars 2008 08:51:45 »
j'ai fait un test je me suis inscrit sur sixxs.org tous va bien je croise les doights pour ke ca fonctionne encore mon telesite test  version web http://pcserverneui.no-ip.org.sixxs.org/telesite/index.html et mon telesite sur la tv pseudo test fra encore merci a tous le monde de m'avoir aider j'espere ke ca continuera et  ke mon telesite fonctionnera encore demain pour ramvis je n'est pas eu a ttendre 7 jours j'espere ke tous fonctionne bien pour toi en tout cas pour moi pour l'instant ce ok

humanidyne

help image dans telesite
« Réponse #18 le: 13 mars 2008 08:55:31 »
encore merci a tous