disiztheend

1.4 et ventilateur : il ne se met plus en route!
« le: 02 février 2008 14:22:12 »
salut,

Depuis que ma freebox HD est passée en 1.4, elle plante systématiquement car elle surchauffe (48°). J'utilise le HDD donc le ventilateur est sensé être régulé. Or start+select m'indique qu'il ne tourne pas du tout (ce qui est confirmé par l'absence de bruit). De même il ne se met jamais en marche même quand la température augmente dangereusement.

Le ventilo n'est pourtant pas HS car il se déclenche quelques instants au démarrage de la box pour ensuite s'arrêter et ne jamais redémarrer, quelque soit la température. Avant la mise à jour du firmware, il se relancait spontanément.

J'en conclue donc que le pb vient du firmware. Vous en pensez quoi?

Disiz

PS: j'ai lu que normalement il doit tourner tout le temps si le HDD est désactivé, c'est vrai?

disiztheend

1.4 et ventilateur : il ne se met plus en route!
« Réponse #1 le: 02 février 2008 15:47:23 »
bien en grattant un peu plus, je découvre que le ventilateur ne se met en route que quand la température du HDD atteint 50°c. Or manifestement la box par en vrille avant cette température. Quelqu'un voit une solution?

bollee23

1.4 et ventilateur : il ne se met plus en route!
« Réponse #2 le: 02 février 2008 18:27:34 »
Je constate le même souci : surchauffe et absence de mise en route du ventilo en dehors du boot.
J'espère que le pb va remonter assez vite chez Free !
En attendant, système D : surélever la box, la démonter ...

un simple freenaute

1.4 et ventilateur : il ne se met plus en route!
« Réponse #3 le: 02 février 2008 18:37:31 »
Il fonctionne comme avant en termes de paliers, sauf que la température n'est plus rafraichie sans utilisation du HDD.
Solution possible : regarder avec 1s de décalage permanent (TimeShifitng), sinon échange de box (essayez d'abord de la surélever).
Surtout ne pas la démonter (290€).


disiztheend

1.4 et ventilateur : il ne se met plus en route!
« Réponse #4 le: 03 février 2008 10:29:19 »
Oui en effet il fonctionne comme avant sauf que maintenant il faut atteindre 50°c pour qu'il se mette à 10%. Or les plantages commencent avant...

un simple freenaute

1.4 et ventilateur : il ne se met plus en route!
« Réponse #5 le: 03 février 2008 11:01:37 »
Et avant aussi ;)

Malika

1.4 et ventilateur : il ne se met plus en route!
« Réponse #6 le: 03 février 2008 11:24:41 »
Lol c'est vraiment des rigolo chez Free !! :)
Si c'était une Darty Box ca ne m'étonnerait pas mais là c'est Free qui produit.... (en theorie)

Solution:
Un bon gros ventillo devant la boiboite... ou dans le frigo (compartiment fruit et legumes frais)


un simple freenaute

1.4 et ventilateur : il ne se met plus en route!
« Réponse #7 le: 03 février 2008 11:35:54 »
Vous avez eu vent des défaillances du rare décodeur HDD integré de Darty (5€/mois) ? ;)

bollee23

1.4 et ventilateur : il ne se met plus en route!
« Réponse #8 le: 03 février 2008 20:59:55 »
Objectivement, ma FB était placée au même endroit depuis que je l'ai  et c'est depuis qq jours que j'ai observé ces plantages à répétition.
Quelques lego de mon fils placés sous la FB pour la surélever suffisent  à régler le pb pour l'instant (pas de canicule en vue).
Cependant, mon expérience professionnelle dans l'électronique embarquée me montre tous les jours que des modifications qui semblent anodines au niveau du firmware ont parfois des effets totalement imprévisibles... donc je ne suis pas étonné outre mesure par ce pb.
Ce qui me paraît clair c'est que la conception mécano-thermique de la FB HD est pour le moins pas très margé surtout avec un ventilateur quasiment tout le temps éteint. Est-ce une volonté de free pour rendre la FB plus discrete ? En tous cas, je préfère une FB bruyante à une FB qui plante.
Je vais qd même me la démonter un de ces jours (je l'ai fait pour toutes mes précédente FB sans que Free ne me réclame quoi que ce soit, ils s'en foutent) pour essayer de voir où se fait la mesure de température et si la sonde est correctement collée/fixée.

A++