92jdl

NEY92 - Problème de débit depuis plus d'une semaine
« le: 10 novembre 2007 14:57:32 »
Je suis en dégroupage total sur Free depuis plus d'un an et je n'ai jamais eu aucun problème majeur.
Mais depuis une semaine, je patauge dans les galères de baisse de débit : déconnection régulière, TV HD hors service, ...

Les caractéristiques de ma ligne (console de gestion) :
votre numéro de téléphone Freebox est le 09 xx xx xx
votre ligne permet de bénéficier des services de Télévision de la Freebox
Votre ligne est raccordée à un DSLAM compatible ADSL2+
DSLAM ney92-1 ligne 13 / 2 / 3 (3)
Uncompatible line conditions 0
Unselectable operation mode 0
Spurious atu detected  0
No lock possible  0
Forced silence  0
Protocol error 0
Timeout 0
Attainable bitrate    896 kb/s (up)    7616 kb/s (down)
Capacity occupation    0 (up)    0 (down)
Chan data Interleave    7616 (far)    896 (near)
Chan data Fast Path    0 (far)    0 (near)
Attenuation    15 dB (up)    29 dB (down)
Noise margin    8 dB (up)    8 dB (down)
Output power    1 (up)    13 (down)
Interleave
  Fec    78851 (far)    846 (near)
  Hec    7037 (far)    0 (near)
  Crc    6657 (far)    0 (near)
  Rx cells    10645294
  Tx cells    2147483647
Fast Path
  Fec    78851 (far)    846 (near)
  Hec    7037 (far)    0 (near)
  Crc    6657 (far)    0 (near)
  Rx cells    10645294
  Tx cells    2147483647
Interleaved profile required for G-DMT lite    0
Requested bitrate too high for G-DMT lite    0

Je suis en mode sérénité et les infos données par la freebox HD sont les suivants :
Down
- Débit ATM : 1216 kbp/s,
- Atténuation : 31 db,
- Marge de bruit : 27 db, f
- FEC : 421
- CRC : 0
- HEC :0
UP
- Débit ATM : 384 kbp/s,
- Atténuation : 16 db,
- Marge de bruit : 8 db, f
- FEC : 11173
- CRC : 0
- HEC : 13612

J'ai envoyé plusieurs messages à l'assistance free et j'ai effectué les tests recommandés :
- download de l'image iso (résultat : 130 kb/s)
- essai d'une nouvelle alimentation (résultat : pire = plus de connection du tout)
- essai d'une freebox de quelqu'un d'autre (résultat : pire = plus de connection du tout -> procédure en boule jusqu'à l'étape [..] clignotant )

Depuis hier, la situation s'est quelque peu améliorée parce que pendant plusieurs jours l'heure indiquée sur la freebox ne voulait rien dire la freebox HD ne pouvait plus se connecter (arrêt de la procédure à WIFI 4/8).

J'ai lu sur le forum qu'en 2006, un freenaute a connu le même problème mais qu'il s'agissait d'un problème de prise.
http://www.freenews.fr/forum/viewtopic.php?pid=181163

J'ai jeté un coup d'oeil mais là je ne vois rien.

Y a t'il quelque qui aurait les mêmes probèmes que moi sur NEY92 ????

Merci pour vos commentaires.

nickole

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #1 le: 10 novembre 2007 15:46:40 »
Bonjour,

1- Il manque la longueur de la ligne et surtout l'affaiblissement pour la comparer avec l'atténuation.

2- Le débit ATM actuellement indiqué sur la TV en down de 1216 kbp/s = 1013 Kb/s en débit IP
Si le débit mesuré = 130 ko/s (débit Ip) et non 130Kb/s, cela correspondrait à 1040 Kb/s,
soit au débit IP max indiqué sur la TV ;)

3- Test avec un autre boîtier alimentation : très important qu'il soit compatible (ampérage, vvoltage etc ...).
Si ça n'a pas fonctionné c'est peut-être parce qu'il ne l'est pas !

4- Test avec une autre Freeebox : une autre Freebox ne peut pas dépasser l'étape d'authentifiaction
si on la connecte sur une autre ligne ;)
Il faut faire le test avec un simple modem Adsl pour savoir si la ligne fonctionne normalement avec un autre modem.
Un test de votre Freebox chez un autre internaute permettrait de savoir si elle synchronise (elle doit s'arrêter à l'authentification, cad au rectangle clignotant).

nickole

92jdl

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #2 le: 10 novembre 2007 18:09:03 »
Merco nickole pour ces info... je vois que j'ai encore qlq progrès à faire dans la description de mon problème

1. Longueur de la ligne
Je ne sais pas trop si cette info dont il s'agit (je suis allé regader sur un site d'élligibilité) mais si je comprend bien, je serais à 1602 mètres et 23 d'affaiblissement... d'ù un prolème d'atténuation mais je ne comprend pas d'où si c'est le cas ! !

NEY92 [Fiche détaillée]
Nom Commutateur Local :    NEUILLY
Longueur de ligne :    1602 mètres

 4/10 sur 1468m, 5/10 sur 134m
Affaiblissement :    23.68 dB
[Estimation] Débit descendant ADSL :    7549 kbps (944 ko/s)
[Estimation] Débit descendant ADSL 2+ :    18914 kbps (2364 ko/s)
Caractéristiques du central France Télécom :
Plaque ADSL :    IF1
Type de DSLAM :    ALCATEL ou LUCENT

2. Débit ATM
Exact, je confonds... Après un autre test sur testadsl.net, je serais à 958 kbits/s (en download).. soit à peu près la même chose

3. Test avec un autre boitier alimentation
Il s'agissait d'une alimentation d'un autre Freebox ! Mais je reconnais ne pas avoir contrôlé très précisément le voltage, etc... Et évidemment je ne l'ai plus sous la main.

4. Test avec une autre freebox
Ok je ne savais pas que je n'allais pas dépasser le stade d'authentification. Donc le test a été positif avec l'autre Freebox.
Maintenant ma freebox se synchronise mais avec un débit dégeu. Juste pour info, pour arriver à cette situation, le dernier reboot m' a tout de suite la bonne heure sur la freebox mais pendant 15 min elle n'a cessé de redémarrer (tout le processus d'initialisation s'effectuait, la freebox se calait 1min et repartait en initialisation).

Bon, avec tout cela, je ne sais pas si j'ai vraiment progressé.

En tous cas, merci pour tous conseils et précisions

nickole

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #3 le: 10 novembre 2007 18:46:39 »
Bon alors :

1- atténuation correcte (atténuation - affaiblissement < 10dB)  

2- la mesure correspond bien au débit ATM sur la TV, lequel devrait être bien plus élevé => il y a bien un binz !!!

3- si alim 12V et test avec une alim de 9V ça n'a pas dû marcher follichon => à refaire (et faire aussi un test croisé cad test de votre alim ailleurs)

4- le test de Freebox n'a pas été croisé : tester votre Freebox chez l'autre freenaute pour voir si elle va jusqu'à l'authentification (cad au rectangle clignotant) : si elle s'arrête avant elle dysfonctionne.

5- tester aussi avec un simple modem Adsl pour savoir si la ligne fonctionne normalement avec un autre modem.

Il y a plutôt eu régression si la Freebox ne resynchronise pas. Essayer quand même un hard reboot (voir la 2ème page de la FAQ http://www.assistancefree.fr/redemarrage-simple-reboot).

Bonne soirée,
nickole

PS : Ceci vous concerne si vous êtes dégroupé : [Info] Baisse de débit importante récente (dégroupés uniquement)


fbxfan

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #4 le: 11 novembre 2007 08:03:32 »
Citation de: 92jdl
DOWN
- Débit ATM : 1216 kbp/s,
- Marge de bruit : 27 db, f

UP
- Débit ATM : 384 kbp/s,
- Marge de bruit : 8 db, f
- FEC : 11173
- CRC : 0
- HEC : 13612
Plusieurs choses anormales ici :
 - la marge de bruit est record (j'ai jamais vu une marge de bruit de plus de 8 dB en down avec une freebox) !!! Il y a un gros gros problème quelque part... Ca explique pourquoi votre débit ATM est très en deça de votre débit max (qui devrait être de 7616).
 - le nombre d'erreur FEC est comparable à celui des HEC, alors qu'il devrait être supérieur de plusieurs ordres de grandeur...
Citer
J'ai lu sur le forum qu'en 2006, un freenaute a connu le même problème mais qu'il s'agissait d'un problème de prise.
http://www.freenews.fr/forum/viewtopic.php?pid=181163

J'ai jeté un coup d'oeil mais là je ne vois rien.
C'est normal : il ne s'agit pas du tout du même problème vu que dans ton cas, ton atténuation est OK, ce qui semble écarter un problème physique sur ta ligne.

Le mieux dans votre cas rejoins ce qu'a dit Nickole : essayez un autre modem ADSL (non Freebox) sur votre ligne. Il est probable que même une box concurrente (par exemple la livebox du voisin) puisse marcher...

Et encore félicitations pour votre record d'atténuation la plus pourrie constatée en DOWN/Sérénité :D

fbxfan

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #5 le: 11 novembre 2007 08:12:23 »
Citation de: nickole
2- la mesure correspond bien au débit ATM sur la TV, lequel devrait être bien plus élevé => il y a bien un binz !!!
Oui et non : son débit ATM DOWN est normal !!! Oui mais pour le proto ADSL2 et une marge de bruit de 27dB.
Son débit ATM Max DOWN aussi est probablement normal (il l'a oublié mais il doit être à 7616). La seule valeur anormale ici est la marge de bruit.
Petit rappel : le débit ATM Max est le débit le plus élevé qui a pu être atteint entre le DSLAM et la freebox, avec une marge de bruit nulle (0 dB). Ensuite, le DSLAM et la freebox négocient une marge de bruit raisonnable (en down : 7 dB en sérénité, 6 dB en Standard et Fastpath et jusqu'à 5 dB en PATATE) et la synchro effective (Débit ATM tout court) va donc se faire entre 5 et 7 dB en dessous de la synchro max, ce qui va faire baisser le débit considérablement (plusieurs Mbps ATM de moins dans la pente la plus raide de http://www.degrouptest.com/faq.php#1.10).

Dans le cas qui nous préoccupe ici, le débit max ATM doit être de 7616, et le débit ATM devrait être de 7000 avec une marge de bruit de 7 dB. C'est là où mes compétences s'arrêtent : qu'est-ce qui peut expliquer qu'une marge de bruit s'emballe comme ça ! Et je sais qu'il y en a qui savent... Mais sur un coup de google (qui balaye donc tous les forums possibles imaginables) n'a pas donné grand chose. Apparemment ça pourrait venir de la freebox ou/et du DSLAM.

Faire un hard-reboot de la freebox n'est donc pas une mauvaise idée.

92jdl

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #6 le: 11 novembre 2007 09:03:15 »
Merci à tous ! Cela fait chaud au coeur de voir que mon p'tit problème de bruit sur la ligne fait ... du bruit. :-)

1. Pour les test d'alim
Je l'ai fait à partir d'une alimentation d'une autre Freebox. Je reconnais ne pas avoir regarder si cette alimentation était en 12v ou 9v (pour moi, elle était comme la mienne, c'est à dire en 12v). Le problème, c'est que je ne l'ai plus sous la main pour regarder.

2. Tester avec un simple modem adsl
Bon, il va falloir que je me mettre en chasse... parce ce que je n'en ai pas sous la main !

3. Tester ma freebox chez quelqu'un d'autre
Idem.. surtout que cette semaine les déplacements risquent d'être un peu compliqué

4. Hardreboot
J'en ai déjà fait un, il y a 5 jours et j'avoue, comme la situation a empiré pendant les 2/3 jours qui ont suivi, j'ai toute la famille sur le dos pour ne pas tenter l'expérience trop souvent. Actuellement, comme j'arrive à capter la TV par le Tuner TNT (ayant eu assez de débit pour que la freebox HD puisse se connecter), je dois un peu attendre avant de pouvoir de renouveller l'expérience. Mais bon, s'il faut, il faut !

6. ADUF
Merci pour le lien. J'ai vu que je n'étais pas seul et même que quelqu'un avait exactement les mêmes symptomes sur un autre DSLAM parisien.
Ce qui semblerait confirmer un problème plus général qu'un problème local.
Une question quand même si certains ont la réponse : je suis en appartement (6ième étage); la connection par un autre locataire sur Free ou sur un autre FAI peut-il avoir une incidence sur ma propre ligne ?

7. Test
"en branchant la Freebox sur le boitier d'arrivée de la ligne FT" : là je reconnais que je suis dépassé techniquement. Ce boitier , je suis censé le trouvé où. Dans mon appart, en amont de l'immeuble ???

A++


nickole

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #7 le: 11 novembre 2007 10:57:44 »
Bonjour,

J'espérais bien que fbxfan passe par là parce que je ne sais pas trop bien interpréter (je peux y arriver après des recherches mais en ce moment j'ai un peu la flemme :P ;)

Par contre tout comme moi sur un topic (je ne sais plus lequel) il se plante sur le noise margin.
Une marge de bruit élevée n'est pas mauvais signe, au contraire :
- un noise margin élevé donne une meilleure résistance aux parasites.
- un noise margin faible donne une ligne plus sensible aux parasites.
 
Revue de détail :

1. Test d'alim : à suivre ...

2. Tester avec un simple modem adsl : on en trouve à 5€ sur EBay et bp doivent en avoir dans un placard ;)

3. Tester la freebox chez quelqu'un d'autre : à suivre ...

4. Hard reboot : c'était au cas où il n'ait pas été fait, et parce qu'en ce moment il semblerait qu'il y ait une maintenance sur les Dslam  

6. ADUF :
Il est erroné de déduire un problème général, les causes potentielles sont diverses et variées : il faut absolument faire les tests décrits en détail sur mon topic pour éliminer les causes potentielles à domicile et pouvoir arriver à un diagnostic par élimination. Et de toute façon pour poster sur le topic Regroupement sur Aduf il faut faire les tests pour pouvoir donner les résultats ...

Question susbsidiaire : oui, le squattage de ligne par un autre locataire aurait forcément une incidence, mais c'est facile à vérifier en vérifiant la ligne depuis le compteur jusqu'à l'entrée du logement ;)


7. Test sur le boitier d'arrivée de la ligne FT : il doit se trouver entre le compteur et la prise d'arrivée dans le logement : au compteur, dans l'entrée ou dans un placard, avec la 1ère prise ...


Bon dimanche et bon courage,
nickole

92jdl

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #8 le: 11 novembre 2007 14:21:18 »
ARGH.... J'ai fait le seul test à ne pas faire : hardreboot ! Je n'ai plus rien...

Cela fait 2 heures que la freebox ne cesse de redémarrer. L'heure indiquée est mauvais (02:51 correspondant à l'heure depuis laquelle elle essaie de se fixer). Plus de télé (même TNT puisque la freebox HD ne dépasse plus l'étape WIFI 4/8).

... et j'ai toute la famille sur le dos.

Je pense quand même qu'il y a quelque chose de bizarre parce que :
1. La fois où j'ai pu repartir en débit lent, il était 1 heure du matin
2. Que mon débit soit affecté par la qualité de la ligne, je comprend, mais que l'heure indiquée sur la freebox soit liée à cette qualité de ligne, alors là les bras m'en tombent : comment la freebox récupure-t'elle cette heure ?

J'arrive à me connecter sur internet (ok très lentement) mais cela devrait suffir pour récupérer cette info auprès des serveurs Free (si tel est le cas).

Mystère.

Pour tous les autres tests, merci pour le revue de détail (j'ai l'impression d'être face à une montagne et que je ne passerai jamais le col)

Bonne fin de WE.

fbxfan

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #9 le: 11 novembre 2007 14:55:11 »
Citation de: Nickole
Par contre tout comme moi sur un topic (je ne sais plus lequel) il se plante sur le noise margin.
Une marge de bruit élevée n'est pas mauvais signe, au contraire :
- un noise margin élevé donne une meilleure résistance aux parasites.
- un noise margin faible donne une ligne plus sensible aux parasites.
Oui et non.

Oui car plus la marge de bruit est faible, plus la connexion (et non la ligne) sera sensible. Et donc plus la marge est élevée, plus la connexion y sera robuste.

Non car cette marge se fait au détriment direct du débit de synchro et il faut savoir qu'avec une freebox v4 ou v5, une marge de bruit de 6 est largement suffisante dans 999 cas sur 1000, voire même plus ! Donc une marge supérieure est parfaitement inutile et a pour conséquence un débit de synchro ("Débit ATM" sur la télé) plusieurs fois inférieur au débit atteignable ("Débit ATM Max") !!! Je pense Nickole que tu as compris à 80% la notion de marge de bruit, mais pas à 100%. Pour ce faire, lis ceci : http://www.journaldufreenaute.fr/22/06/2007/la-technologie-phyr-et-les-modes-de-synchronisations.html

C'est la marge de bruit qui justifie (à 100%) l'écart entre "Débit ATM Max" (débit atteignable avec 0 dB de marge) et "Débit ATM" (débit de synchro avec X dB de marge par rapport au débit max). Exemple (à suivre sur http://www.degrouptest.com/faq.php#1.10). Je prend le cas du freenaute auteur de ce sujet. Soit affaiblissement = 24 dB. En ADSL1 (et donc grosso modo en ADSL2), son débit de synchro ATM devrait être à 7500 ATM (avec une marge de bruit jugée "Standard", donc probablement choisie à 7 dB et une atténuation standard, probablement à 7 dB au dessus de l'affaiblissement, ce qui est justement son cas). Maintenant notre cher 92jdl n'a pas 7 dB de marge de bruit mais 27. Par conséquent, tout se passe comme si sa ligne avait un affaiblissement 20 dB supérieur, soit de 44 dB. Et avec 44 dB, le débit de synchro est de 3500 ATM. Or il n'a que 1216. Je pense donc qu'il n'est pas en ADSL2 mais en RE-ADSL2 ou pire.

Je récapitule donc les causes de débit plus faible qu'espéré :
 1) Débit Max moins bon que prévu (à cause atténuation trop élevée ou/et protocole non ADSL2+ ou/et raison mystérieuse).
 2) Débit Max OK mais débit de synchro très faible (à cause marge de bruit trop importante).

A quoi est due une marge de bruit en down supérieure à ce qui est raisonnablement suffisant ? J'en sais rien et suis curieux de le savoir.

fbxfan

NEY92 - Problème de débit depuis plus d'une semaine
« Réponse #10 le: 11 novembre 2007 14:56:01 »
92jdl, quelles sont les données de protocole et de mode affichées sur la télé ?