Pafrapé

[Résolu] Multiposte et parefeu Nvidia Nforce4
« le: 21 février 2006 23:05:39 »
Je viens d'installer VLC sur mon PC équipé du chipset Nvidia Nforce4 avec pare feu intégré.
Lorsque je lance l'application, la liste des chaines s'affiche, mais quand je les electionne, rien ne s'affiche.
Par contre, dès que je désactive le pare feu, tout fonctionne à merveille.
J'ai essayé d'ouvrier des ports, comme indiqué pour d'autres pare feu, maisla configuration étant diffférente et moi novice dans le domaine, je ne suis arrivé a rien, si ce n'est récupérer des virus (heureusement, l'antivirus était là pour me protéger).
Comment faire pour résoudre ce problème, et merci de détailler la procédure à suivre.

k.tar

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #1 le: 22 février 2006 08:04:56 »
je ne sais que tu dire j utilise aussi le parefeu NVIDIA intégré à la carte mere et tout fonctionne j ai ouvert aucun port, faut peut etre plus d infos, du style routeur? wi fi? un autre pare feu? ;)

Pafrapé

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #2 le: 22 février 2006 22:36:05 »
Je n'ai aucun routeur.
Je suis branché directement sur la freebox par le port géré par le nforce4.
Je n'ai pas d'autres pare feu.
J'ai juste un antivirus mais qui ne gène pas le fonctionnement , car dès que je mets le pare feu hors service, tout fonctionne à merveille.
Quel logiciel utilises tu pour le multiposte?

k.tar

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #3 le: 23 février 2006 12:55:40 »
j'uilise VLCom, qui me va comme un gan mais la n est pas le probleme tu devrais tester sans aucun logiciel...
en mettant directement le fleux en lecture dans VLC pour voir ce que ca donne.Si ca ne marche pas comme ca aucun logiciel ne corrigera l erreur.Pour ce qui est du parefeu Nvidia tu as de toute facon une console d administration en faisant un click droit sur l icone Nvidia de la barre des taches et en selectionnant : "Recapitulatif du parefeu Nvidia".
Ca te renvoi à la console en ligne de ton parefeu, là dans Parefeu/Configuration Avançée/Application  tu as toutes les applications qui sont deja reconnues, verifie que VLC et que ton logiciel Multiposte apparaissent dans la liste et qu ils sont en "autorisé"...

Essai deja ça ;)


Pafrapé

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #4 le: 23 février 2006 22:23:31 »
Ca y est, ça fonctionne à la perfection.
Je suis allé dans "Parefeu/Configuration avançée/Application" et j'y ai ajoutée l'application "freebox", et l'image fut.
Merci pour les conseils.

k.tar

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #5 le: 24 février 2006 15:30:04 »
de rien avec plaisir :) les modos peuvent passer le topic en resolu ;)

Florian

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #6 le: 24 février 2006 16:05:08 »
Citation de: k.tar
de rien avec plaisir :) les modos peuvent passer le topic en resolu ;)
Mouais mouais mouais :)


Pafrapé

[Résolu] Multiposte et parefeu Nvidia Nforce4
« Réponse #7 le: 24 février 2006 20:26:54 »
Petite erreur.
Cela n'a fonctionné que le temps d'une journée.
Par contre en allant dans le journal du pare feu, celui ci m'a indiqué que le port 31336 empéchait les informations de rentrer.
Je suis donc aller dans "Parefeu/Configuration avançée/Port UDP/TCP", j'ay ai rajouté ce port et maintenant , ça fonctionne.
J'espère que c'est la bonne solution.
Si je ne donne pas d'autres nouvelles dans cette rubrique, c'est que c'est la bonne façon de faire.