shadok

[multiposte] probleme de connexion
« le: 02 janvier 2006 19:00:53 »
Bonjour je vien de lire bcp bcp de poste sur les pb avec le multiposte mais je n'ai as trouvé la solution a mon probleme:

je suis deriere un routeur linksys wrt54g en rj45 g ouvert les port UDP et testé aussi en dmz voici le message que j'ai a chaque foi dans mon vnc :
access_mms error: cannot connect to mafreebox.freebox.fr:80
vcd debug: trying .cue file: mafreebox.freebox.fr/freeboxtv/playlist.cue
access_file warning: mafreebox.freebox.fr/freeboxtv/playlist.m3u: No such file or directory
cdda debug: trying .cue file: mafreebox.freebox.fr/freeboxtv/playlist.cue
cdda warning: could not open mafreebox.freebox.fr/freeboxtv/playlist.m3u
main warning: no access2 module matching "http" could be loaded
main error: no suitable access module for `http://mafreebox.freebox.fr/freeboxtv/playlist.m3u'
main debug: thread times: real 0m15.218750s, kernel 0m0.015625s, user 0m0.000000s
main debug: thread 6364 joined (src/input/input.c:386)
main: nothing to play
j'ai test aussi avec les deux version de crazyfred

j'ai le probleme sur mon windows XP et sur ma Slackware (linux)

quelqu'un a t il un conseil svp ?

merci

jemfield

[multiposte] probleme de connexion
« Réponse #1 le: 02 janvier 2006 19:21:40 »
bonjour.
j'ai exactement le même soucis que toi........les meme messages d'erreur.......

je suis pas un crak en informatique alors venez à mon aide...........

merci d'avance

shadok

[multiposte] probleme de connexion
« Réponse #2 le: 02 janvier 2006 19:27:47 »
c bien la le pb chui admin sys/resau et je m'en sort pas lol je vais test un autre firmware pour mon routeur

jemfield

[multiposte] probleme de connexion
« Réponse #3 le: 02 janvier 2006 19:50:26 »
je n'ai rien de special........mon pc, qui tourne avec windows xp, zone alarm ( avec tout d'ouvert pour vlc, avec les croix vertes.....lol)

je lis les post sur le forum mais g du mal......

je viens de rebooter ma free box....

je cherche si la version de vlc est bonne.......
il y a semble t il une autre version a installer mais je ne la retrouve pas.......( dans quel post......?)


shadok

[multiposte] probleme de connexion
« Réponse #4 le: 02 janvier 2006 21:37:25 »
pour VLC la bonne version est celle de crazy fred http://crazy.fred.free.fr/divers/vlc-0.8.4a-crazy.zip

F

[multiposte] probleme de connexion
« Réponse #5 le: 03 janvier 2006 12:21:39 »
Salut, j'ai le meme probleme aussi
je ping mafreebox.freebox.fr
Mais quand il s'agit de s'y connecté via le port 80. Quedal
Jai les ports qui fonctionne.
Meme de mon routeur/passerelle linux je n'y accede pas :s
il y a quelques choses de spécial pour acceder au port 80 a travers un routeur sur la freebox?
Merci

ps : Sur 2 autres freebox en mode routeur aucun probleme sa fonctionne niquel.

dec67

[multiposte] probleme de connexion
« Réponse #6 le: 03 janvier 2006 14:24:58 »


shadok

[multiposte] probleme de connexion
« Réponse #7 le: 03 janvier 2006 16:26:22 »
oui j'ai vu ca se matin je vais tester en changant le firmware de mon routeur se soir

F

[multiposte] probleme de connexion
« Réponse #8 le: 03 janvier 2006 20:27:04 »
Salut, a mon avi cela n'a rien avoir.
Un ami qui est assez distant du commutateur comme moi. En liaison direct freebox cela n'a pas marché :s
Donc a voir...
Flav

shadok

[multiposte] probleme de connexion
« Réponse #9 le: 03 janvier 2006 21:18:54 »
g test ca na pas marché le flux va tjs se balader sur les autres machine de mon LAN en DMZ marche pas non plus je sais pu koi faire

Rémi Sharrock

[multiposte] probleme de connexion
« Réponse #10 le: 03 janvier 2006 22:10:59 »
Salut,
est ce que tu arrives à télécharger http://mafreebox.freebox.fr/freeboxtv/playlist.m3u depuis un navigateur ?
Chez moi je peux.
Si tu peux alors fouille dans les préférences de VLC Input/Codecs ; Access Modules ; HTTP(S)
cocher "options avancées" : ya pas un proxy pas bon ?
par contre si ça marche pas sous linux non plus ... ya pas le firewall activé sur le routeur par hasard ?
J'ai ce routeur avec le firware dd wrt dernière version et ça marche impec ;)

shadok

[multiposte] probleme de connexion
« Réponse #11 le: 04 janvier 2006 08:10:10 »
huhu un tichadok , nope j'arrive pas a telecharger la playlist c un amis qui me la envoyer , j'irais fouiller se soir dans les preferences que tu m'indiques ( en esperant que ca n'aille pas interferer avec les deux serv http de mon LAN:/ )

merci en tout cas je reply se soir pôur dire ce qu'il en est

F

[multiposte] probleme de connexion
« Réponse #12 le: 04 janvier 2006 20:27:31 »
On n'arrive pas a joindre le server http de la freebox.
http://mafreebox.freebox.fr/freeboxtv/playlist.m3u ( Injoiniable ! )
Quelqu'un a une solution?
Je n'ai pas l'impretion que cela soit la faute d'un routeur, vu qu'un ami a le meme probleme sans routeur/passerelle entre son pc et sa freebox.

Merci d'avance

Flavien

ludowave

[multiposte] probleme de connexion
« Réponse #13 le: 04 janvier 2006 22:25:52 »
je confirme même problème...memes messages sans routeur..
j'ai tout essayé, lu tout les forums....
je pense que ca vient peut-etre du débit, le mien est de 3.5Mbs en download...
pourtnt je recois plutot bien (malgre qques freeze) la TV sur la télé:
Quel est votre debit.
y'a-il qqun qui recoit la TV sur PC memes avec une mauvaise qualité avec un faible débit (<3MB)??


dec67

[multiposte] probleme de connexion
« Réponse #14 le: 05 janvier 2006 05:52:55 »
Salut

Effectivement il semblerait que 3 mbs soit un peu juste pour le multi.

jemfield

[multiposte] probleme de connexion
« Réponse #15 le: 05 janvier 2006 09:02:13 »
bonjour......

j'ai un petit peu avançé depuis mon post précédent......

je vois à présent la liste des chaines apparaitre dans vlc. par contre ç'est etrange.......losque je double clic sur france2 par exemple.......je n'ai pas d'iamge qui apparait. de plus je vois dans ma liste les chaines passer en caractere gras une par une.....de bas en haut, comme si j edouble cliké sur chacune d'elle les une apres les autres ce qui n'est pas le cas.......

néanmois le fait de voir le liste apparaitre me rassure un peu........ j'espere avoir un peu de temps ces jours ci pour , je pense, bien parametrer vlc pour voir l'image.

si toutefois vous savez d'ou vient mon soucis, n'hesitez pas a poster la solution ici, cela m'evitera de passer bcp de tps  dessus.........

a bientot

jemfield

dec67

[multiposte] probleme de connexion
« Réponse #16 le: 05 janvier 2006 14:37:37 »
Salut

Ce probleme est souvent du a un probleme de pare feux vérifie tes ports.