christine

tv multipostes avec routeur netgear Wgr614 v4
« le: 27 décembre 2005 08:51:49 »
Bonjour,

Comme beaucoup je n'arrive pas à voir la tv sur mon pc. J'utilise la wifi avec un routeur netgear. J'ai lue qu'il fallait modifier les ports. Quelq'un peut il me guider pour mettre à jour mon routeur ? j'ai également un problème pour utiliser freeplayer. Est-ce la même cause.
Merci de votre aide

machiga

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #1 le: 27 décembre 2005 09:13:03 »
Salut,
Alors pour lire le flux TV sur ton pc, tu dois d'abord telecharger le VLC modifier de crazyfred :
http://crazy.fred.free.fr/divers/vlc-0.8.4a-crazy-win32.exe
Ensuite dans les options de VLC, tu coche l'option avancée dans Input / Codecs > Demux > RTSP/RTP et tu defini un port : 24702 par exemple et tu sauvegarde (Save en bas).
Ensuite va falloir que tu ouvre le port 24702 de ton routeur.
Tu ouvre un nouvelle page Internet et tu tape cette adresse : http://192.168.0.1 , tu met ton login et mot de passe que tu avait defini pour ton routeur sinon par defaut l'identifiant c'est "admin" et le mot de passe c'est "password".
A partir de la tu vas dans "Port Forwarding", tu fais "add custom service" :
Service Name : (tu met ce que tu veux)
Starting Port : 24702
Ending Port : 24703
Server IP Address : l'ip de ton PC reseau, j'imagine que cela doit être 192.168.0.2, sinon tu peux verifié ton ip, c'est assez simple en fait.
Dans les option du routeur tu clique sur Attached Devices et tu fais Refresh et normalement tu verras toutes les machines relié au routeur (dont le tien).
Voila voila, tu lance le vlc modifié avec l'adresse de free pour avoir les chaines et c'est bon.
Concernant freeplayer il faut ouvrir le port 8080 normalement.
Bon courage

++
machiga


PS : crazyfred une version installable de vlc modifié :
http://crazy.fred.free.fr/divers/vlc-0.8.4a-crazy-win32.exe

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #2 le: 27 décembre 2005 09:28:54 »
merci pour ces précisions. Mais je ne trouve pas ou modifietr le port sur vlc ?

machiga

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #3 le: 27 décembre 2005 09:34:03 »
Si tu as telecharger la version de crazyfreed (lien que j'ai donné) : tu vas dans settings (dsl j'ai la version anglaises, ca doit etre parametres en FR).
Ensuite tu choisi preferences.
A gauche : dans la partie INPUT / CODECS, tu vas dans Demuxers et en déroulant Demuxers tu choisi RTP/RTSP et là tu coche l'option avancé en bas.
Normalement t'aura une ligne UDP Port (beta -crazy) à droite. C'est ici que tu defini ton port.

Vala vala
++
machiga


christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #4 le: 27 décembre 2005 10:01:15 »
désolé, mais quand je vais dans la version francaise de rtp/rtsp il ne m'affiche pas de port. Je suis allé dans général modifier le port .Mais aprés essai et modif sur le routeru la liste des chaines défile sans visionner les chaines.
j'ai du oublié quelque chose ?

machiga

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #5 le: 27 décembre 2005 11:45:10 »
Salut,
Quand tu vas dans rtp/rtsp , as-tu coché "options avancées" en bas a droite ?

++
machiga

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #6 le: 27 décembre 2005 12:29:17 »
oui, mais il me propose seulement taille du cache en ms
++


christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #7 le: 27 décembre 2005 13:14:02 »
finalement j'ai réussi à changer le port comme indiqué. Mais cela ne fonctionne toujours pas. Cela doit venir du routeur.

machiga

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #8 le: 28 décembre 2005 07:52:59 »
Oui surement, il suffit de la parametrer comme expliqué plus haut.
Maintenant si tu as le firewall de win xp activé, ca risque aussi de poser un probleme.

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #9 le: 28 décembre 2005 08:40:26 »
Citation de: machiga
Oui surement, il suffit de la parametrer comme expliqué plus haut.
Maintenant si tu as le firewall de win xp activé, ca risque aussi de poser un probleme.
Bonjour,
voici les paramétres dans vlc :
utilise le rtp  coché
taille du cache :  1200
dialecte coche
udp port  :  24702


paramètres dans netgear :

port forwarding :
service name     serverur ip adress
AIM                   192.168.1

SERVICE NAME           START PORT   END PORT          SERVEUR IP ADRESS
FREEPLAYER                  8080              8081                     192.168.1.2
FREE TV                         24702           24703                    192.168.1.2

où se situe le problème ?
merci de ton aide

machiga

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #10 le: 28 décembre 2005 10:51:20 »
Citation de: christine
Citation de: machiga
Oui surement, il suffit de la parametrer comme expliqué plus haut.
Maintenant si tu as le firewall de win xp activé, ca risque aussi de poser un probleme.
Bonjour,
voici les paramétres dans vlc :
utilise le rtp  coché
taille du cache :  1200
dialecte coche
udp port  :  24702


paramètres dans netgear :

port forwarding :
service name     serverur ip adress
AIM                   192.168.1

SERVICE NAME           START PORT   END PORT          SERVEUR IP ADRESS
FREEPLAYER                  8080              8081                     192.168.1.2
FREE TV                         24702           24703                    192.168.1.2

où se situe le problème ?
merci de ton aide
Et le freeplayer fonctionne ?

C'est peut etre l'ip adress qui n'est pas bon ?
Chez moi ca donne ceci : 192.168.0.2
As-tu verifié l'ip de ta machine ? Sur le routeur tu vas dans "Attached Devices" et là tu fais un refresh... Si ton adress est bien le 192.168.1.2, le problème viendrait peut être d'un firewall installé sur ta machine ? (ou bien peut etre celui de windows xp)

++
machiga

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #11 le: 28 décembre 2005 11:11:52 »
Citation de: machiga
Citation de: christine
Citation de: machiga
Oui surement, il suffit de la parametrer comme expliqué plus haut.
Maintenant si tu as le firewall de win xp activé, ca risque aussi de poser un probleme.
Bonjour,
voici les paramétres dans vlc :
utilise le rtp  coché
taille du cache :  1200
dialecte coche
udp port  :  24702


paramètres dans netgear :

port forwarding :
service name     serverur ip adress
AIM                   192.168.1

SERVICE NAME           START PORT   END PORT          SERVEUR IP ADRESS
FREEPLAYER                  8080              8081                     192.168.1.2
FREE TV                         24702           24703                    192.168.1.2

où se situe le problème ?
merci de ton aide
Et le freeplayer fonctionne ?

C'est peut etre l'ip adress qui n'est pas bon ?
Chez moi ca donne ceci : 192.168.0.2
As-tu verifié l'ip de ta machine ? Sur le routeur tu vas dans "Attached Devices" et là tu fais un refresh... Si ton adress est bien le 192.168.1.2, le problème viendrait peut être d'un firewall installé sur ta machine ? (ou bien peut etre celui de windows xp)

++
machiga
oui, c'est bien cette adresse Ip 192.168.1.2
J'ai désactive le firewall xp.
Comment voir si j'en ai un autre d'installé ?
Merci

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #12 le: 28 décembre 2005 18:28:54 »
Merci beaucoup. Cela fonctionne !!

christine

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #13 le: 28 décembre 2005 19:54:03 »
freeplayer : petite question, lorsque j''accéde à freeplayer sur la tv, jaccéde directement au c:mes documents, comment changer ce chemin merci !


noirdesir

tv multipostes avec routeur netgear Wgr614 v4
« Réponse #14 le: 28 décembre 2005 21:04:28 »
Citation de: christine
finalement j'ai réussi à changer le port comme indiqué. Mais cela ne fonctionne toujours pas. Cela doit venir du routeur.
Bonsoir à tous,

Je pense avoir le même problème que Christine avait, à savoir je n'ai pas de zone pour saisir le port udp dans les paramètres de Vlc-0.8.4a-crazy (Preferences : input / Codecs : Demuxers : RTP / RTSP). J'ai bien les deux coches possibles ainsi que le reglage du cache en ms mais pas de trace de port ?!

Pourriez-vous s'il vous plait me dépanner ?

Bonne soirée