Charlie Echo

Qualité de réseau très mauvaise : perte de paquets
« le: 30 novembre 2008 20:05:45 »
Bonjour,
J'ai très souvent une connexion de mauvaise qualité : un routeur perd des paquets...

La commande "mtr" indique que le routeur 213.228.4.254  (vlq-6k-2-a5.routers.proxad.net) perd souvent entre 50% et 70% des paquets.
Suis-je le seul ? Que peut-on y faire ?

Merci

un simple freenaute

Qualité de réseau très mauvaise : perte de paquets
« Réponse #1 le: 30 novembre 2008 20:20:20 »
Pouvez-vous vous inscrire à un test de débit/ping qui ferait des stats comme Grenouille.com ?
Il n'y a pas tellement de plaintes en ce sens, donc si on pouvait relier vos pertes de ping avec celles d'autres freenautes, ça permettrait de cerner le souci.

Charlie Echo

Qualité de réseau très mauvaise : perte de paquets
« Réponse #2 le: 30 novembre 2008 20:40:53 »
Un test sur testadsl.net me dit :
Down : 3000 kb/s
Up  : 200 kb/s

Ca semble un débit acceptable sur un chargement de fichier. Mais  dans les faits, je perds actuellement 50% des paquets sur le routeur mentionné, et aucun ailleurs ; et le débit est très lent.

Peut-être que le test, qui charge UN gros fichier, ne donne pas  la même chose qu'un test qui demanderait plusieurs petits fichiers : peut-être que  le routeur route correctement les liaisons TCP établies, et qu'il rame quand il a de nouvelles laisons / nouveaux  ports.
En tous cas, dans les faits, ça rame très fortement pour moi ; et ça fait un mois que ça dure, mais c'est de pire en pire.

un simple freenaute

Qualité de réseau très mauvaise : perte de paquets
« Réponse #3 le: 30 novembre 2008 20:49:50 »


Charlie Echo

Qualité de réseau très mauvaise : perte de paquets
« Réponse #4 le: 30 novembre 2008 20:50:43 »
A la limite, essayez de faire un MTR vers chez moi :
*édité, c'est vu*
avec le soft WinMTR : http://www.downloadsource.net/2839/WinMTR/

Vous devriez traverser le routeur défectueux et voir ce qu'il se passe...

un simple freenaute

Qualité de réseau très mauvaise : perte de paquets
« Réponse #5 le: 01 décembre 2008 11:37:15 »
Heu, je n'ai pas cette IP. J'ai fait vers celle qui m'apparaît (.169 au lieu de .2) et corrigé votre post pour la confidentialité.
Mais en effet j'ai cette perte assez monstrueuse (80%).

Postez sur les Newsgroups de Free avec un titre de ce genre et une copie des résultats, voir si un Corp Free s'y intéresse.

J'ai aussi tenté le test sur une connexion que j'utilise dans le Sud en vacances, j'ai aussi une perte de paquets importante sur ce routeur (et d'autres), mais que je ne constate absolument pas à l'usage (et que d'autres tests ne détectent pas non plus), même en jeu en ligne par exemple.

Bref, je ne sais pas si vos problèmes viennent vraiment de cette perte.

Charlie Echo

Qualité de réseau très mauvaise : perte de paquets
« Réponse #6 le: 01 décembre 2008 19:46:19 »
Merci pour la correction d'IP ; j'avais moi-même pris quelques sécurités aussi...
Je vais poster sur un Newsgroup de Free, effectivement.
Quant à l'origine du problème : je ne vois pas ce que ça peut être d'autre : aucun site ne fonctionne bien aux "heures de pointe", et tout marche nickel sinon...

Merci !


un simple freenaute

Qualité de réseau très mauvaise : perte de paquets
« Réponse #7 le: 01 décembre 2008 19:51:58 »
DNS peut-être : avez-vous essayé avec OpenDNS ?
Parce que en faisant le test, je pense que c'est le routeur spécifique qui refuse les pings venant directement sur lui (car le MTR fait d'abord la route et pingue toutes les étapes) : en pinguant votre connexion maintenant, j'ai 0 perte de paquets mais bien ces 70/80% sur le routeur...