madsurfer

Que faire quand on a le son mais pas l'image ??
« le: 25 décembre 2005 13:44:25 »
Bonjour,

Voilà mon souci : Je dispose de 2 PC (1 desk et 1 laptop) et d'un Mac (PowerBook=laptop). Le desk reçoit parfaitement la TV multiposte, aucun réglage n'a été nécessaire. De même pour le Mac relié en Wifi. Par contre impossible d'avoir les images sur mon laptop PC. J'ai le son mais y'a un grand réctangle noir à la place des images. J'ai beau changé de chaines, cela n'influe en rien. J'ai pas mal lu tout un tas de posts ici et du coup j'ai ouvert et redirigé tout un tas de ports sur mon laptop PC mais ça n'a rien changé.
Je précise que je suis en mode routeur sur la Freebox et que j'ai adressé une IP fixe à chacune de mes machines. Certains ports sont reroutés sur mon PC Desk (comme les ports 1234, 5678, 5800, 4700). J'ai tenté de faire un routage du port 1234 sur mon laptop PC mais rien de changé.
NB : Je pense avoir bien désactivé toutes les sortes possibles de Firewall sur mon laptop PC mais c'est un laptop professionnel et il se pourrait qu'un truc tourne en tache de fond (mais bon, j'ai maté un peu et je pense avoir killé l'appli firewall nommé BlackICE).
J'ai pris une autre version de VLC (proposé sur votre Forum par un certain Crazy mais rien de mieux)

Bref, toutes vos idées seraient les bienvenues.
Merci d'avance.
A+

PS : Ah, et pas la peine de me dire ben utilise ton Mac si ça marche, car l'idée est faire fonctionner cette option TV sur tout mon matos, quelque soit le hardware. Je n'ai pas envie de me dire ah oui mince si je veux mater la TV faut que je prenne telle ou telle machine. C'est pour la beauté du geste quoi !
Merci

madsurfer

Que faire quand on a le son mais pas l'image ??
« Réponse #1 le: 26 décembre 2005 12:13:22 »
Up !
Personne n'a la moindre piste ?
Merci