cedric

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #100 le: 05 octobre 2008 08:04:53 »
Citation de: Gone6969
Bon ben moi c'est plus simple depuis 4 jours : Ma freebox ne cesse de rebooter en passant par tous les états possible, le mieux que j ai eu ca doit etre 5 minutes consétutives sans reboot.

J'ai  fait des hard reboot, des reinitialisation de tous les boitiers....même catastrophe.

Suis-je le seul?
Pas forcement lié au firmware ca.... une alim qui commence a flancher? peut tu faire essai chez un voisin proche ou croiser les alim avec ton voisin?

Tampon

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #101 le: 05 octobre 2008 08:11:09 »
Citation de: Cedric
Citation de: Tampon
et me voilà exclu complétement de l'univers des entendants à croire qu'on nous oublie car je suis pas le seul dans mon cas à être sourd ce qui s'appelle du raciste pour les handicapés.
Faut pas exagerer non plus...Une action utile aurait été si c'est pas déja fait de faire remonter ce beug dans le  beugtracker. Ca ressemble plus à un beug, qu'a un choix délibéré de la part de dévelopeurs.
si si je t'assure le sous titre malentendant n'a jamais marché dans l'univers canalsat depuis que j'ai la FREEBOX V5 et meme avoir échangé c toujours la meme chose et dire que nous sommes en 2008 il ne s'arrete pas de se renvoyé la balle chez Free ils disent ici tout fonctionne faut aller voir chez canalsat car le flux passent chez eux ben voyons, si j'appelle canalsat on me dit faut voir avec FREE car ça passe via la FREEBOX TV.

si tu arrive à attrapper la balle fait le moi savoir.

matteoooo

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #102 le: 05 octobre 2008 23:50:35 »
Citation de: Gone6969
Bon ben moi c'est plus simple depuis 4 jours : Ma freebox ne cesse de rebooter en passant par tous les états possible, le mieux que j ai eu ca doit etre 5 minutes consétutives sans reboot.

J'ai  fait des hard reboot, des reinitialisation de tous les boitiers....même catastrophe.

Suis-je le seul?
Hello,

T'es pas le seul, même combat pour moi !! Depuis la MAJ ma freebox adsl reboote toute seule toute les 5 minutes...pas super pratique...si quelqu'un à trouver une solution, je suis preneur.

Merci,
Matteoooo

MacJL

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #103 le: 06 octobre 2008 11:26:54 »
Citation de: matteoooo
Citation de: Gone6969
Bon ben moi c'est plus simple depuis 4 jours : Ma freebox ne cesse de rebooter en passant par tous les états possible, le mieux que j ai eu ca doit etre 5 minutes consétutives sans reboot.

J'ai  fait des hard reboot, des reinitialisation de tous les boitiers....même catastrophe.

Suis-je le seul?
Hello,

T'es pas le seul, même combat pour moi !! Depuis la MAJ ma freebox adsl reboote toute seule toute les 5 minutes...pas super pratique...si quelqu'un à trouver une solution, je suis preneur.

Merci,
Matteoooo
Encore une alim de freebox qui a lachée? C'est assez récurent. L'alim a l'air de fonctionner, mais elle ne fournie plus assez de courant et ça fait rebooter la freebox très très souvent.
Lors des màj firmware, c'est le reboot de trop pour l'alim qui lâche. Du coup, les gens mettent ça sur le dos du firmware, alors que c'est juste l'alim qui a claquée. Faites des tests croisée avec une autre alim de freebox si vous le pouvez. Si ça marche avec une autre alim, vous avez trouvé la coupable!


get03

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #104 le: 06 octobre 2008 12:21:42 »
Citation de: matteoooo
Citation de: Gone6969
Bon ben moi c'est plus simple depuis 4 jours : Ma freebox ne cesse de rebooter en passant par tous les états possible, le mieux que j ai eu ca doit etre 5 minutes consétutives sans reboot.

J'ai  fait des hard reboot, des reinitialisation de tous les boitiers....même catastrophe.

Suis-je le seul?
Hello,

T'es pas le seul, même combat pour moi !! Depuis la MAJ ma freebox adsl reboote toute seule toute les 5 minutes...pas super pratique...si quelqu'un à trouver une solution, je suis preneur.

Merci,
Matteoooo
+1
freebox et mediabox connecté en wifi entre les deux

ce qui est bizzare c'est que cela tienne un peu
la mtv freeze à un moment du fait que la Freebox "reboot"

j'attends alors que la frebbox soit de nouveau connecté
ensuite je debranche la media box et je la rebranche et hop la freebox "reboot"
donc j'attends que la freebox redonne l'heure
je la rebranche pa mieux

j'ai fait un autre test en debranchant la freebox et la mediabox
j'ai d'abord branché que la freebox et hop tout va bien
je branche la mediabox et hop tout va bien

mais pas pour quelques temps seulement  car la freebox reboot  quand même



si cela vient de l'alimentation
tu fait comment ? tu l'a renvoie à Free pour echange ?:mad:

MacJL

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #105 le: 06 octobre 2008 14:01:16 »
Citation de: get03
si cela vient de l'alimentation
tu fait comment ? tu l'a renvoie à Free pour echange ?:mad:
Si ça vient de l'alimentation, en restant poli, patient et en employant les bons mots (test croisés, hard reboot, etc...) avec la hotline, ils t'en renvoient une neuve.

get03

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #106 le: 07 octobre 2008 06:28:29 »
hier nouveau test effectuer

j'ai débrancher le transformateur de la prise au lieu de le débrancher la free directement à l'arrière

pui dés que l'heure est apparu sur la frreebox, j'ai rebranché  la media box

et depuis plus de pb, en tout cas de constater  :D


carotte

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #107 le: 11 octobre 2008 10:45:46 »
Depuis cette mise à jour 1.4.0, ma freebox se plante ou bloque régulièrement dans une journée càd que l'heure est toujours affichée sur l'afficheur du boitier adsl mais plus possible de surfer, regarder la tv ou de téléphoner. Un reboot corrige le problème mais c'est super lourd de rebooter toutes les 2H.

Quelqu'un d'autre a-t-il ce problème ? Est-il déjà connu ? Remonté chez Free ?

biloutte

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #108 le: 14 octobre 2008 21:17:20 »
Exactement le même problème depuis la mise a jour en 1.4.0

geronimo18

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #109 le: 16 octobre 2008 20:19:35 »
depuis cette mise  à jour je n'ai plus que les chaînes bas débit (14 chaînes) et en plus elle bug régulièrement. Avant j'avais accès à l'ensemble des chaines (abonnement piwi pour ma fille maintenant impossible cause message débit trop faible) reboot hardboot etc  INUTILE et message sur freebox hd "erreur que faire????

val1984

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #110 le: 17 octobre 2008 09:54:17 »
Citation de: geronimo18
depuis cette mise  à jour je n'ai plus que les chaînes bas débit (14 chaînes) et en plus elle bug régulièrement. Avant j'avais accès à l'ensemble des chaines (abonnement piwi pour ma fille maintenant impossible cause message débit trop faible) reboot hardboot etc  INUTILE et message sur freebox hd "erreur que faire????
Vérifier la ligne (rallonge, condensateur etc).

yvonmea

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #111 le: 20 octobre 2008 17:41:43 »
bonjour,

un des courrier que j'ai transmis au service clientèle



client chez free depuis le début octobre 2002 sagem 800

depuis plusieurs semaines freebox V5 version1 ne donne aucune satisfaction
desynchro de façon aléatoire  , comme je vous 'ai dit dans un précédent courriel
j'ai change le câblage entre la freebox et l'arrivée PTT, changé cable et filtre adsl, change prise alim electrique,depuis belle lurette il n'y a plus de condenseur, pendant une semaine la situation était correcte. maintenant c'est la cata depuis les firmware 1.40 et 1.57 pour FreeHD

à la fin du hardboot affichage 01:01 a la place de l'heure puis au bout de quelques minutes chenillard rapide sans passer par 88:88

ces désagréments impliquent plus de téléphone , plus de télé (erreur100) plus internet

 j'ai change de modem remis mon vieux sagem 800 , miracle depuis la connection est correcte. je peux au moins me connecter sur internet et vous envoyer ce courrier, avec Xlite je me débrouille au telephone.
en repassant sur freeboxadsl v5 mêmes problèmes desynchro etc etc ....
je penche pour un problème de la freebox V5 depuis que vous changez vos firmware à la vitesse Grand V , car pendant des années je n'ai eu que peu de problèmes .
je compte sur votre professionnalisme pour régler mon problème dans un délai très court.
avant éventuellement de prendre un RDV avec un technicien , je pense qu'il serait préférable d"analyser les causes ,car n'étant pas le seul freenaute dans ce cas je serais etonné qu'elles lachent toutes en meme temps nos bonnes freebox, ou que des perturbations extérieures surgissent d'un seul coup sur tout le territoire  ?
salutations

get03

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #112 le: 22 octobre 2008 10:04:05 »
depuis mon dernier post le pb etait toujours present donc j'ai fait appel à la hotline Free  

j'ai reçu un nouveau transfo tout neuf pour la freebox

mais bon voilà le pb est toujours présent

dommage qu'il n'y ait pas de systeme pour remettre la version precedente ( voir un systeme pour recharger le firmware ; sujet a part ;  comme cela vient d'être fait sur la Playstation 3)

y a plus qu'à attendre .....:rolleyes:

Yoann Ferret

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #113 le: 22 octobre 2008 10:23:10 »
arrêtez de croire que le firmware est la cause de tous vos malheurs, encore une fois.

Et si Free ne donne pas le choix du firmware, c'est pour une raison très simple : c'est parce que celui-ci doit être en mesure de communiquer avec les DSLAM, qui sont eux aussi mis à jour. Free ne peut donc pas se permettre de supporter 40 versions différentes, chacune avec ses particularités...

C'est tellement fatiguant à force d'entendre des gens qui, dès qu'ils ont un souci, imputent ça au "firmouare" parce que c'est la mode sur les forums, alors qu'ils ne savent même pas bien ce que ça veut dire...


The_r2

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #114 le: 22 octobre 2008 11:49:49 »
Bonjour A tous.

Yoann je trouve ta réponse un peu limite ... tu ne devrais pas poster sous le coup de la colere :D

Il y a un probleme, nous ne somme pas techinicien Free certes, donc on ne va pas dire que c'est a cause du firmware.
Mais j'ai moi meme ce probleme actuellement , je ne sais si réellement c'est apparu apres un reboot de la freebox mais cela fait 10 ans que je suis chez free , je n'ai JAMAIS eu de probleme.
Voici l'etat de ma console :
Votre ligne permet de bénéficier des services de Télévision de la Freebox


Votre ligne est raccordée à un DSLAM compatible ADSL2+

DSLAM per78-1 ligne 2 / 5 / 11 (3)
Uncompatible line conditions    0
Unselectable operation mode    0
Spurious atu detected    0
No lock possible    0
Forced silence    0
Protocol error    0
Timeout    0
Attainable bitrate    0 kb/s (up)    0 kb/s (down)
Capacity occupation    0 (up)    0 (down)
Chan data Interleave    0 (far)    0 (near)
Chan data Fast Path    0 (far)    0 (near)
Attenuation    0 dB (up)    0 dB (down)
Noise margin    0 dB (up)    0 dB (down)
Output power    0 (up)    0 (down)
      Interleave
  Fec    0 (far)    0 (near)
  Hec    0 (far)    0 (near)
  Crc    0 (far)    0 (near)
  Rx cells    0
  Tx cells    0
      Fast Path
  Fec    0 (far)    0 (near)
  Hec    0 (far)    0 (near)
  Crc    0 (far)    0 (near)
  Rx cells    0
  Tx cells    0
Interleaved profile required for G-DMT lite    0
Requested bitrate too high for G-DMT lite    0

Je pense que c'est clair.

Si on jete un coup d'oeil sur different forum on peut voir les memes symptomes , et ce depuis maxi 1 semaine / 2 semaine peut etre sur toute la france.

Je ne sais pas ce qu'il y a , mais c'est il y a un probleme, qui n'est pas un probleme de tranfo.

De plus, Je n'ai pas envie d'aller à la concurrence, mais j'aimerai qd meme pouvoir rester sur le net plus de 5mn sans me faire déconnecter.

J'espere que ca va remonter et que on va etudier cela plus sérieusement.

John Caffey

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #115 le: 22 octobre 2008 11:51:57 »
Citer
C'est tellement fatiguant à force d'entendre des gens qui, dès qu'ils ont un souci, imputent ça au "firmouare" parce que c'est la mode sur les forums, alors qu'ils ne savent même pas bien ce que ça veut dire...
Reconnaîs quand même que le lien de cause à effet semble logique ( même s'il n'est pas avèré), dès l'instant où tout fonctionnait correctement avant la mise à jour. En fait, c'que j'veux dire c'est que c'est la 1ère chose à laquelle on pensera à c'moment ( même si c'est pas ça).

un simple freenaute

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #116 le: 22 octobre 2008 12:17:03 »
Bon, je vais créer mon message automatique :
Au passage de CHAQUE Firmware, les box, de qualité assez médiocre, claquent souvent.
J'ai vu une box, au passage en 1.3.5, présenter les symptômes d'une ligne avec un fil coupé (atténuation Up = Down, etc). Pourtant ce firmware était bien irréprochable !
Eh bien, c'est le chipset ADSL qui avait grillé.
Donc il faut bien le comprendre : cette mise à jour -et plutôt celle des DSLAM de l'autre côté- semble en demander plus aux box. Mais la seule différence au final, c'est que le matériel bancal, vieux,... ne supportera pas.

Autrement dit, cette mise à jour est totalement transparente.

val1984

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #117 le: 22 octobre 2008 12:17:25 »
Citation de: The_r2
Voici l'etat de ma console :
Votre ligne permet de bénéficier des services de Télévision de la Freebox


Votre ligne est raccordée à un DSLAM compatible ADSL2+

DSLAM per78-1 ligne 2 / 5 / 11 (3)
Uncompatible line conditions    0
Unselectable operation mode    0
Spurious atu detected    0
No lock possible    0
Forced silence    0
Protocol error    0
Timeout    0
Attainable bitrate    0 kb/s (up)    0 kb/s (down)
Capacity occupation    0 (up)    0 (down)
Chan data Interleave    0 (far)    0 (near)
Chan data Fast Path    0 (far)    0 (near)
Attenuation    0 dB (up)    0 dB (down)
Noise margin    0 dB (up)    0 dB (down)
Output power    0 (up)    0 (down)
      Interleave
  Fec    0 (far)    0 (near)
  Hec    0 (far)    0 (near)
  Crc    0 (far)    0 (near)
  Rx cells    0
  Tx cells    0
      Fast Path
  Fec    0 (far)    0 (near)
  Hec    0 (far)    0 (near)
  Crc    0 (far)    0 (near)
  Rx cells    0
  Tx cells    0
Interleaved profile required for G-DMT lite    0
Requested bitrate too high for G-DMT lite    0

Je pense que c'est clair.
Pas du tout vu que ce n'est pas mis à jour depuis l'activation du DSLSafe il y a presque un an et demi.

The_r2

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #118 le: 22 octobre 2008 13:09:47 »
Merci val1984 pour l'info ...

Je savais pas, vu qu'en général j'y vais plus dans la console , qd ca marche ... hein ...
Sinon, j'ai une freebox V5 pour info.

Je viens de voir ce post sur un autre forum sur un sujet parlant de ce type de symptome récent :

"Même problème sur V4 depuis une dizaine de jours : perte de connexion mais heure toujours affichée.
Le service d'assistance de proximité contacté ce matin m'a confirmé que le dernier firmware était à l'origine du problème et qu'ils travaillaient dessus. Patience donc."


Bon je vais pas dire que je connais le gars qui a dit ca et qu'on peut lui faire confiance ... mais bon ...

Je vais donc surement moi aussi passer par le process standard sans me donner d'apriori.

En tout cas merci a ceux qui donnent leurs avis, ca fait malgré tout avancer un peu le schmilblick ...

Yoann Ferret

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #119 le: 22 octobre 2008 22:38:19 »
Citation de: jiggaknot
Citer
C'est tellement fatiguant à force d'entendre des gens qui, dès qu'ils ont un souci, imputent ça au "firmouare" parce que c'est la mode sur les forums, alors qu'ils ne savent même pas bien ce que ça veut dire...
Reconnaîs quand même que le lien de cause à effet semble logique ( même s'il n'est pas avèré), dès l'instant où tout fonctionnait correctement avant la mise à jour. En fait, c'que j'veux dire c'est que c'est la 1ère chose à laquelle on pensera à c'moment ( même si c'est pas ça).
non. Ce qui paraît logique quand on s'y connaît un minimum, c'est qu'hors bug avéré et *généralisé*, une baisse de débit constatée après une mise à jour ne vient que du fait que la ligne a resynchronisé à un débit plus faible.

Enfin bref rien de très nouveau mais je suis toujours étonné de voir à quel point les gens sont prompts à encenser un firmware... dès qu'il a été remplacé. Vous allez voir que ce firmware qui, à en écouter certains, est une catastrophe, sera réclamé par les mêmes lorsque sortira le suivant... bis repetita...

John Caffey

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #120 le: 22 octobre 2008 22:46:17 »
Citer
Ce qui paraît logique quand on s'y connaît un minimum, c'est qu'hors bug avéré et *généralisé*, une baisse de débit constatée après une mise à jour ne vient que du fait que la ligne a resynchronisé à un débit plus faible.
Ok. Donc, si ça persiste, c'est dû uniquement à la ligne et ça ne peut être imputé au FW en aucun cas, c'est ça ?

J'pose pas ces questions dans le but de polémiquer avec toi, c'est juste que j'aime bien comprendre ( je mets un peu de temps, parfois ;))


The_r2

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #121 le: 22 octobre 2008 23:13:26 »
Personnellement , je n'ai plus de probleme depuis 10 h d'affilé alors qu'hier j'avais des deconnections toutes les 5mns ...
Donc le pb est peut etre résolu ...

biloutte

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #122 le: 25 octobre 2008 11:56:25 »
Effectivement lors des journées du 23 et du 24 j'ai pas eu a rebooter ma freebox, mais aujourd'hui, à nouveau perte régulière de connections avec l'heure toujours affichée.

Je veux bien croire que lorsqu'un nouveau FW sort, sur l'ensemble des reboots qui sont fait par les freenautes, il y ait quelques freebox ou alim un peu limite qui lachent, expliquant que certains attribuent leur problème au FW.

Mais personnellement j'ai testé un autre alim est le problème persiste et je rebootais regulierement ma freebox sans aucun soucis avant le problème.
La coïncidence avec la sortie du FW 1.4.0 + les statistiques du nombre de personnes ayant le meme probleme sur les forums sont troublants...

vasy

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #123 le: 25 octobre 2008 13:44:21 »
Bonjour,

ca va aider personne, mais au moins ca vous évitera de dépenser vos sous pour vous offrir les services de la Hotline de Free.
je viens en effet de leur téléphoner. Et après 3 personnes différentes qui m'ont pris pour un débile à me faire rebooter et ne pas m'écouter, j'ai finalement eu qq'un d'honnete qui m'a annoncé qu'ils étaient au courant de ce problème suite à la MAJ du Firmware de mi octobre..
Ils bossent dessus ... mais non pas à corriger le nouveau firmware, mais à tenter de remettre l'ancien en urgence qui n'était pas buggé lui.
Bref, la réponse officielle du jour est : on travaille dessus ..; et il faut attendre ... Peut-être que dans les prochains jours l'ancien firmware sera remis en place. Je les blames pas ... car l'informatique n'est pas une science exacte, mais qu'au moins l'info soit mise en gros sur le site ou transmis rapidement à toutes les hotlines !!

Alors.. n'appelez plus la hotline (car 35 minutes à 0,34 centimes/la minutes, j'ai les b....).

Et moi qui était  content de toujours passer à côté des problèmes avec Free.

Patience chers freenautes...

get03

[NAT] Nouveau Firmware ADSL 1.4.0 (mis à jour)
« Réponse #124 le: 09 janvier 2009 07:40:55 »
suite au changement de boitier Freebox via la hotline  je n'ai plus de pb de desynchro ou autre

pb  enfin resolu  :cool: