Terence

Bonjour à tous,

Alors voilà, je perfectionne mon télésite (Terence-TV.com), par l'ajout de pages dédiés à chacun des films dont je mets la bande annonce. Chacune de ces pages est un simple tableau allant de 9 cases à 21 cases pour les plus compliqués. Ces tableaux sont habillés d'images Gif 256 bits en mode sélectif. Ces pages pèsent 256Ko pour la plus lourde, 146ko la plus légère. Or, pour chacune d'elle, lorsque je teste leur rapidité de chargement via la Freebox, il faut ! minimum ! 10 bonnes secondes pour qu'elles apparaissent. Je suis hébergé par au12.info.

Mes questions, donc: est-ce normal qu'avec une connection ADSL2+ située à 900 mètres du DSLAM sans quasiment aucun bruit, cela prenne autant de temps ? Cela vient-il de la programmation de mes pages (du HTML sans fioriture ni autre langage) ? Le nombre de case de mes tableaux pose-t-il problème ? Ou cela vient-il du serveur ? Y-a-t'il un moyen d'optimiser le chargement de ces pages ? Précharger les images ?

Et, surtout, suis-je le seul à souffrir de cette difficulté de chargement ? Parfois, ça me donne l'impression d'être revenu à ce bon vieux modem 56K...

Certains télésites autres que le mien semblent également faire ramer la Freebox (HomePlayer, par exemple...)

Si quelqu'un a des conseils ou veut apporter son témoignage, merci.

Et désolé pour toutes ces interrogations et la longueur de mon post.

loggoi

Freebox qui rame pour charger pages télésite...
« Réponse #1 le: 18 mars 2008 20:02:26 »
Citation de: Terence
Bonjour à tous,

Alors voilà, je perfectionne mon télésite (Terence-TV.com), par l'ajout de pages dédiés à chacun des films dont je mets la bande annonce. Chacune de ces pages est un simple tableau allant de 9 cases à 21 cases pour les plus compliqués. Ces tableaux sont habillés d'images Gif 256 bits en mode sélectif. Ces pages pèsent 256Ko pour la plus lourde, 146ko la plus légère. Or, pour chacune d'elle, lorsque je teste leur rapidité de chargement via la Freebox, il faut ! minimum ! 10 bonnes secondes pour qu'elles apparaissent. Je suis hébergé par au12.info.

Mes questions, donc: est-ce normal qu'avec une connection ADSL2+ située à 900 mètres du DSLAM sans quasiment aucun bruit, cela prenne autant de temps ? Cela vient-il de la programmation de mes pages (du HTML sans fioriture ni autre langage) ? Le nombre de case de mes tableaux pose-t-il problème ? Ou cela vient-il du serveur ? Y-a-t'il un moyen d'optimiser le chargement de ces pages ? Précharger les images ?

Et, surtout, suis-je le seul à souffrir de cette difficulté de chargement ? Parfois, ça me donne l'impression d'être revenu à ce bon vieux modem 56K...

Certains télésites autres que le mien semblent également faire ramer la Freebox (HomePlayer, par exemple...)

Si quelqu'un a des conseils ou veut apporter son témoignage, merci.

Et désolé pour toutes ces interrogations et la longueur de mon post.
J'ai remarqué le même soucis avec un site chargé d'images (exemple : un diaporama de 30 images de 200-300 ko chacune en png, 1 image par page, fait planter la freebox 1x sur deux). Dans mon cas, j'ai contourné le pb en faisant une vidéo de mon diaporama