wylfried

Gros problémes de désynchro pendant la connexion !
« le: 26 septembre 2005 21:25:08 »
Salut à tous !

J'ai la chance d'habiter en centre ville de Nantes ... donc d'avoir l'ADSL 2+ !  

Seulement depuis presque 1 mois j'ai des gros problémes :
- Baisse de débit (comme une envie de ch... je me retrouve avec 5Mbits au lieu de 15Mbits ... ouais du jour au lendemain c'est assez sympathique)
- Le mode FastPath passe mal ! Et le mode Interleave Bas c'est pas le top car j'ai des désynchros dés que je joue (c'est trés aléatoire) ... alors qu'avant j'avais 15 de ping en FastPath et aucun souci ! (Maintenant j'ai 60 / 70 car il n'y a que le mode Interleave qui passe)

Pour info, je suis en Ethernet direct et sans routeur sans rien donc c'est du direct(Freebox -> PC)
Je suis a 1170M de mon DSLAM qui est glo44-2

Je voudrais juste savoir si quelqu'un savait d'ou cela peut-il venir ? (On m'a parlé d'un routeur HS sur Paris m'enfin ...)

Qui d'autre à ce genre de probléme ? Une solution ?

Merci à tous de me filer un tuyau ;)

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #1 le: 26 septembre 2005 22:39:59 »
Personne ? :(

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #2 le: 27 septembre 2005 00:34:41 »
Allez encore une désynchro pendant BF2 ! MAIS QUELLE SALOPERIE !!!!!!!!!!!!!!!!!! J'en ai vraiment marre la !

J'vais repasser en Interleave, me taper une ping de merde ! En gros j'ferai mieu de payer 15euros par mois et prendre du 512 ça me ferai pareil :(

Commence à me plaire Free la ...

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #3 le: 27 septembre 2005 00:37:01 »
surveille ton language voisin nantais ;)


wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #4 le: 27 septembre 2005 00:54:45 »
LoL désolé mais je suis vraiment en pétard la ! J'veux bien croire qu'un probléme info. ou autre peut arriver ... mais ça fait depuis presque 1 mois que j'ai ça !

J'aimerais retrouver mes 30 de ping moi ! Sniffff

T'es raccordé sur quel DSLAM toi LiLo ?

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #5 le: 27 septembre 2005 09:27:27 »
mar44

tu devrais nettoyer ta ligne et vérifier qu es que tu as changé sur ta ligne. a mon avis, cela n a rien a voir avec Free puisque tu sembles etre le seul a te plaindre ..

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #6 le: 27 septembre 2005 10:22:38 »
Ben j'ai rien touché à ma ligne ... que veux-tu dire par nettoyer ?
Sinon, j'ai le numéro pour une analyse de ma ligne, c'est fiable ?


Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #7 le: 27 septembre 2005 10:24:31 »
il y a forcement quelque chose qui a changé.

les déco ne sont pas a heure fixe ? changement de rallonge, ajout d hallogene , tennis avec la Freebox . Bref, de nombreuses raisons peuvent expliquer ton probleme

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #8 le: 27 septembre 2005 10:25:48 »
condensateur ??

tu viens pas de passer en adsl2+ ?

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #9 le: 27 septembre 2005 12:06:11 »
Je suis en ADSL 2+ depuis le mois de Juin. J'ai une rallonge entre la Freebox et la prise tél. car cette derniére est trop loin.
Je vais la virer ce soir pour voir si c'est mieux ou non.
Sinon pour le condensateur, il faut le virer ? Qu'est ce que ça va apporter de plus ?

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #10 le: 27 septembre 2005 13:37:14 »
vive google :)

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #11 le: 27 septembre 2005 17:04:45 »
ça aide beaucoup ... je demande un avis perso ...

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #12 le: 28 septembre 2005 20:40:41 »
Bon j'ai viré ma rallonge tél et foutu ma freebox dans le meuble de télé + magnétoscope.
J'ai aussi regardé ma prise tél, surprise : Pas de condensateur ! Je demande à mon pére, il me dit que sur les nouvelles prises, il n'y en a pu. Donc c'est cool ...

Du coup, plus de rallonge de tél, elle est branchée direct sur la ligne téléphonique.
J'ai remis aussi le service TV et avec un débit de 15Mbits (c'est revenu à la normal) hé ben c'est génial : Pu un seul freezes même si je joue ou je DL, une qualité d'image et de son super !
En même temps, j'ai testé le service FreePlayer ... Raaaaaaaaaaaaah c'est d'la bombe ! On peut désormais de passer d'un lecteur DivX de salon chez moi ! (La freebox sert de relias entre le PC et la Télé, c'est elle qui retranscrit la lecture du DivX sur le PC vers la TV mais bon vous connaissez le topo !)

J'ai remis mon réglage du ping en Interleave, curieusement il est aux alentours de 30 / 40 (alors qu'il y à 2j c'était + 60 / 70 et plus) et autour de 50 avec la télé en marche

Donc voila pour le moment je n'ai pu de probléme ! (Sauf que j'ai dis adieu à mes 10 ou 15 de ping mais bon ... tant pis !)

Aprés presque un mois de galére je dis : Oufff !

Ah oui juste une chose, ma FB se désynchro pu mais j'ai ça :


Euh ... ça fait pu vraiment de coupure, ou alors vraiment infimes ! (genre 1 ou 2 secondes sans désynchro de la FB)

C'est dû à quoi ?

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #13 le: 28 septembre 2005 23:36:58 »
Up ...


fabrice

Gros problémes de désynchro pendant la connexion !
« Réponse #14 le: 29 septembre 2005 07:09:06 »
En fait, il faut avoir à l'esprit que tu branches ton PC à la freebox par l'intermédiaire d'un cable réseau ethernet.

Les erreurs que tu vois à l'écran sont par rapport à l'interface réseau de ton PC, il s'agit donc d'un "problème" de cable sans doute, totalement indépendant de l'adsl.

Je dis bien "problème", car pour la perte de 9 paquets en 20h, c'est vraiment pas grave, même dans un jeux ça ne se serait pas vu  ;)

Si tu veux limiter cette perte, la seule solution est de changer de cable réseau, et de prendre (si ce n'est pas dejà le cas) du cable blindé, mais rien ne dit que ça sera mieux!

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #15 le: 29 septembre 2005 16:01:28 »
Ah ok en gros c'est du Loss ... Ben j'ai changé de cable réseau en fait vu que ma freebox est un peu plus loin dans la piéce ... On verra bien à l'usage mais pour le moment ça ne m'a pas trop gêné (ça m'a déco qu'une seule fois de BF2)

Voila merci

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #16 le: 29 septembre 2005 16:14:18 »
il ne devrait pas y avoir d'erreurs surtout :s

fabrice

Gros problémes de désynchro pendant la connexion !
« Réponse #17 le: 29 septembre 2005 17:41:21 »
Citation de: LiloBZH
il ne devrait pas y avoir d'erreurs surtout :s
C'est pas trop grave!
Les erreurs c'est en fait un paquet ethernet qui est arrivé dans un etât différend de celui dont il est parti, la checksum a échouée...
En fait la carte ethernet l'a detécté et ignoré.

Lilo Boom

Gros problémes de désynchro pendant la connexion !
« Réponse #18 le: 29 septembre 2005 17:46:12 »
plutot rare ce truc qd meme.

je n avais jamais vu ca. on en apprend tous les jours :)

fabrice

Gros problémes de désynchro pendant la connexion !
« Réponse #19 le: 29 septembre 2005 18:46:08 »
Citation de: LiloBZH
plutot rare ce truc qd meme.

je n avais jamais vu ca. on en apprend tous les jours :)
rare, c'est relatif :lol:
Mais c'est vrai qu'aujourd'hui presque tous les cables vendus dans le commerce sont blindés cable à cable ce qui élimine quasiment toutes erreurs de transmissions ;)

wylfried

Gros problémes de désynchro pendant la connexion !
« Réponse #20 le: 29 septembre 2005 22:17:56 »
Je doute que ça vienne de mon câble ... mauvais pilote de Carte Ethernet ou pilote avec un bug ?