Anatec

Probleme son hdmi
« le: 28 septembre 2018 18:42:33 »
Salut, alors freebox bien recu hier, tout est brancher nikel, ca fonctionne bien( enfin jusque ce matin).
Image nikel mais depuis ce midi plus de son en hdmi, aucun probleme d'image.
Obliger de brancher mon home cinema avec la prise spdif pour que cela fonctionne et laisser le cable hdmi pour l'image. Mais du coup j'ai l'impression que le son est moins bon. Ce matin ca fonctionnait encore en hdmi et en rallumant a midi d'un coup plus rien... Du coup je comprens pas pourquoi en spdif ca va et plus de son en hdmi...
 
Mon branchement: freebox en hdmi vers la tele, et la tele elle meme relier a mon ampli car un cable spdif.
 
Donc du coup la j'ai mis l'ampli en direct spdif sur la box, mais du coup ces moi ou le son est moins bon?
Et de plus ces emebetant car ma switch brancher sur la tele aussi ne beneficie plus du home cinema...

sebastopaul2016

Re : Probleme son hdmi
« Réponse #1 le: 28 septembre 2018 18:48:00 »
Bonsoir,
Le son est forcément meilleur en passant via le player. Mais comme tu dis après le switch brancher sur la télé aussi ne bénéficie plus du home cinéma

As tu réinitialiser le player derrière en appuyant sur le reset.

Anatec

Re : Probleme son hdmi
« Réponse #2 le: 28 septembre 2018 19:12:16 »
Oui oui debrancher electriquement server et player

Anatec

Re : Probleme son hdmi
« Réponse #3 le: 29 septembre 2018 02:51:19 »
Autre probleme a chaque fois que je rallume le player je dois tout reregler, resolution et affichage, tout se remet par default.... une solution?


sebastopaul2016

Re : Probleme son hdmi
« Réponse #4 le: 29 septembre 2018 10:52:31 »
Quand je parle de réinitialisation c'est appuyer sur le petit bouton derrière

Je pense qu'il y'a un souci avec le player, contactes le 3244 pour un échange dans ce cas.

Anatec

Re : Probleme son hdmi
« Réponse #5 le: 29 septembre 2018 12:19:35 »
Je viens de recevoir et je vais encore devoir me retrouver sans tele... ca commence bien avec free.... je vais tester le reset quant meme avant.