cthugha

pb Freebox HDMI
« le: 06 octobre 2006 23:20:46 »
bonjour

je viens de connecter ma freebox par le port HDMI a ma tv Thomson INTUIVA (meme modele que celui du plateau de freenews)
hors le son ne fonctionne pas et je n'arrive pas a regler l'image pour qu'elle soit en plein ecran..
merci de vos commentaires

sraisin

pb Freebox HDMI
« Réponse #1 le: 07 octobre 2006 08:54:33 »
hello, peux-tu donner plus d'infos ?
Quelques éléments de réponses par rapport à mon cas perso:
si tu TV est 16/9 (en même temps en hdmi je ne connais pas de 4/3 !) la freebox t'envoie par défaut du 4/3; hors ton TV ne sais pas redimmensionner unsignal hdmi : il faut que ce soit la source qui le fasse: bouton jaune avec la fleche noire sur ta télécommande et tu changes le format.
Pour le son il me semble, que le hdmi de la freebox ne vehicule que l'image (que l'on me corrige si je dis une boulette) depuis une mise à jour de firmware, y a un autre post qui en discute

beufa

pb Freebox HDMI
« Réponse #2 le: 07 octobre 2006 11:03:44 »
pour ma part, hdmi, ça fonctionne nikel, son & image même si l'image n'est pas au top !!!

cthugha

pb Freebox HDMI
« Réponse #3 le: 07 octobre 2006 12:48:37 »
Citation de: sraisin
hello, peux-tu donner plus d'infos ?
si tu TV est 16/9 (en même temps en hdmi je ne connais pas de 4/3 !) la freebox t'envoie par défaut du 4/3; hors ton TV ne sais pas redimmensionner unsignal hdmi : il faut que ce soit la source qui le fasse: bouton jaune avec la fleche noire sur ta télécommande et tu changes le format.
Pour le son il me semble, que le hdmi de la freebox ne vehicule que l'image (que l'on me corrige si je dis une boulette) depuis une mise à jour de firmware, y a un autre post qui en discute
merci du tuyau avec le bouton jaune l'image est nickel

pour le son je lis partout tout et son contraire..certain disent que le son est parfait, d'autre que le hdmi ne restitue pas le son, d'autre disent qu'il faut mettre a jour le firmware de la hd connecté a la fois a la freebox et la tv allumée...quelqu'un aurait-il la vrai vérité??


ant1one

pb Freebox HDMI
« Réponse #4 le: 07 octobre 2006 13:02:43 »
Le HDMI véhicule IMAGE et SON.

Selon Wikipédia :

"Elle permet de transmettre du son multicanaux (jusqu'à 8) en numérique ou un simple signal stéréo en numérique également."

Queerasfolk

pb Freebox HDMI
« Réponse #5 le: 07 octobre 2006 14:49:00 »
Bien sûr que le HDMI véhicule le son !

Tente avec cette manip :
1/ Branche le HDMI
2/ Débranche l'lim du boitier HD
3/ Allume ta TV sur l'entrée HDMI
4/ Rebranche l'alim du boitier HD en gardant enfoncé le bouton central en façade
5/ Quand le mot "firmware" apparait en façade, relache le bouton central
6/ Le firmware devrait se recharger complètement et le son devrait être fonctionnel (c'est la manip qui a marché pour moi)

cthugha

pb Freebox HDMI
« Réponse #6 le: 09 octobre 2006 13:30:16 »
Citation de: Queerasfolk
Bien sûr que le HDMI véhicule le son !

6/ Le firmware devrait se recharger complètement et le son devrait être fonctionnel (c'est la manip qui a marché pour moi)
il faut que la hd et la freebox soient reliées par le cordon ethernet?


vanphil

pb Freebox HDMI
« Réponse #7 le: 09 octobre 2006 13:53:08 »
chers freenautes bonjour,

Je confirme bien que la sortie HDMI du boitier HD véhicule bien l'image et le son, MAIS car il y a un mais, il semblerait (c'est mon cas) que lorsque l'on se met sur une chaine HD (le canal 113), on a bien l'image mais pas de son du tout.  Sur les programmes SD tout marche bien, image et son. Ce bug a été identifié dans plusieurs forums, et on attend une "nième" mise à jour de la part de Free.

Bonne journée

Queerasfolk

pb Freebox HDMI
« Réponse #8 le: 09 octobre 2006 18:00:36 »
Citation de: cthugha
il faut que la hd et la freebox soient reliées par le cordon ethernet?
Il me semble, oui, mais je n'ai jamais essayé sans le cordon (mes deux boitiers sont à côté l'un de l'autre).

neo904

pb Freebox HDMI
« Réponse #9 le: 11 octobre 2006 12:54:20 »
Citation de: Queerasfolk
Citation de: cthugha
il faut que la hd et la freebox soient reliées par le cordon ethernet?
Il me semble, oui, mais je n'ai jamais essayé sans le cordon (mes deux boitiers sont à côté l'un de l'autre).
Avec le cable uniquement. Sinon ta box HD tourne dans le vide.
Pour moi cette manip n'a rien donné mais je pense que le type de téléviseur joue un role. Essaye donc en reliant ta BOX en ethernet la TV allumée sur le canal HDMI. Tu dois voir les différentes étapes se dérouler à l'écran. Ensuite tu regarde une chaine quelconque et tu arrètes la box. Tu l'a débranche et la rebranche sans l'éthernet et tu dois toujours avoir le son.

Si ça marche pas tu fais comme moi tu prie le bon dieu pour que ce soit un nouveau firmware qui corrige ce problème (sans vraiement d'espoir).