Freenews

Free - Services du compte Freebox => Télévision : Freebox Player, disque dur, TV et services associés => Discussion démarrée par: alf75 le 15 October 2011 09:45:27

Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: alf75 le 15 October 2011 09:45:27
Bonjour,

Depuis la version 1.1.0, Free a mis à disposition la possibilité d'utiliser Airmedia sur la Freebox Player. Quand je vais sur le menu "Réglages", que je choisis Audio et que je positionne à "Oui" le paramètre "Activer Freebox Airmedia", ce réglage ne reste pas lorsque je reviens au menu et que je rentre de nouveau dans les paramètres Audio.

Est-ce que certains d'entre vous rencontrent le même problème ?

Merci d'avance.

Alain
Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: Knarf49 le 15 October 2011 10:27:06
J'ai vu que je peux sélectivement désactiver AirPlay sur le Player en maintenant Airplay avec le Server.
Et du coup je me rends compte que l'activation/désactivation dans le menu mafreebox.fr n'affecte que le Serveur...
Bon à savoir !

Après avoir mis le bouton en "vert" tu as bien cliqué sur le bouton "Modifier" après ?
Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: alf75 le 15 October 2011 11:00:13
L'option AirPlay est activé depuis longtemps depuis l'interface de gestion de ma Freebox. D'ailleurs, je peux envoyer la musique de mon IPhone vers le Freebox Server. En revanche, impossible de garder actif le réglage sur le Player depuis la TV.
Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: Beuaaa le 15 October 2011 15:32:39
J'ai moi aussi le même problème depuis aujourd'hui: je ne peux plus activer Freebox AirMedia dans les "Réglages audio" du freebox player.

Ça fonctionnait très bien avant. Ça fonctionnait même si bien que j'ai acheté une borne Airport Express que j'ai placé dans ma cuisine et relié à des hauts parleurs actifs. Aujourd'hui j'ai donc configuré mon nouveau récepteur Airport Express et depuis je ne peux plus activer AirMedia dans les "Réglages audio" du freebox player. Je précise que je peux toujours envoyer mes musiques vers la freebox server et vers mon nouveau périphérique airport express. Mais le freebox player n’apparaît plus dans la liste car AirMedia reste désactivé pour le freebox player uniquement.

J'ai essayer de revenir à la configuration initiale en débranchant mon Airport Express mais c'est toujours la même histoire: quand je vais dans le menu "Réglages audio" de la freebox, l'option "Activer AirMedia" ne veut pas s'enregistrer sur la position "oui". En effet après avoir mis sur oui le message "Paramètre modifié" n’apparaît pas comme quand je change les autres paramètres du menu "Réglages audio" et quand je quitte le menu pour y revenir ensuite "Activer AirMedia" est toujours sur la position "Non"


D'autres ont le même problème?
Une solution?

PS: c'est très embêtant car avant je pouvais écouter ma musique sur mon installation Home cinéma dans mon salon en AirPlay et maintenant je n'ai plus que la possibilité de l'écouter sur mon installation airport express dans ma cuisine... lol
Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: Lobsi le 15 October 2011 18:53:32
même problème pour moi également.
Je n'ai jamais réussi à activer l'option air média sur le freebox player.
En revanche, tout fonctionne parfaitement sur le freebox server.
Je n'ai pas encore trouvé de solution à notre souci, j'utilise mon apple tv en attendant.

PS: j'ai ajouté cette anomalie dans le bugtracker. N'hésitez pas à témoigner ou compléter si besoin pour aider à la résolution du bug.
http://bugs.freeplayer.org/task/8342
Titre: Impossible d'activer Airmedia sur Freebox Player
Posté par: alf75 le 15 October 2011 23:23:24
J'ai réussi à résoudre le problème. Il suffit d'ajouter l'adresse MAC de la Freebox Player (elle se trouve sur l'étiquette derrière la Freebox) dans les paramètres DHCP en lui attribuant une adresse IP fixe.