Freenews

[NAT] Haut débit et USB : Attention
« le: 31 août 2004 15:50:22 »
   


Plusieurs internautes équipés de modems USB nous ont reporté avoir des problèmes de connexion depuis l'augmentation des débits à 6Mbps.
Un membre de Freenews a également perdu sa connexion dès l'augmentation du débit par Free alors que son Sagem 800 fonctionnait correctement jusqu'alors.
Le phénomène était le suivant : le modem synchronise sur la ligne mais aucune IP n'est renvoyée au PC. La mise en dur de l'IP et des autres paramètres n'arrangeait rien.
Après investigation, nous avons découvert le coupable : il s'agissait du contrôleur USB de la carte mère.
   En effet, les débits proposés par Free en zones dégroupées depuis quelques jours sont assez proches du maximum théorique de ce que peut fournir un port USB 1.
Or ce débit semble trop important pour certains contrôleurs "bas de gamme ?".
Il nous a suffit d'installer un autre contrôleur et de connecter le Sagem 800 dessus pour que la connexion revienne !
   Donc si vous avez des problèmes de connexion depuis la dernière hausse de débit en zone dégroupée et que vous avez un modem USB, testez le modem sur un autre contrôleur ou passez à l'ethernet pour ceux qui en ont la possibilité (avec un Sagem 908 ou une Freebox) :)



Lire l'intégralité de la news

Freenote

[NAT] Haut débit et USB : Attention
« Réponse #1 le: 31 août 2004 15:53:37 »
Avec la Freebox en ethernet plus de problèmes et avec un cable de 30 metres on peut même mettre la Freebox dans la cabane du jardin  

waitnaute

[NAT] Haut débit et USB : Attention
« Réponse #2 le: 31 août 2004 15:55:07 »
Oui moi je suis a 608 up 7132 down depuis 2 jours mais je ne suis plus connecté !
Passez à l'ethernet : oui mais la freebox elle arrive quand ?

neho92

[NAT] Haut débit et USB : Attention
« Réponse #3 le: 31 août 2004 15:55:35 »
le probleme USB est bien connu des carte mère VIA ou il a fallu attendre des misa à jour d'XP pour stabiliser l'ensemble !!


Funpump

[NAT] Haut débit et USB : Attention
« Réponse #4 le: 31 août 2004 15:55:45 »
Mouais... c'est cool... moi aussi j'aimerais bien me mettre en Ethernet si ça supprime le problème...

Encore faudrait-il avoir un modem Ethernet !!!

On ne va quand même pas en acheter une en attendant la Freebox !

gregz

[NAT] Haut débit et USB : Attention
« Réponse #5 le: 31 août 2004 15:56:28 »
De tous facon il n'y a vraiment que des inconvegnant a utiliser l'USB...

cilyLimited

[NAT] Haut débit et USB : Attention
« Réponse #6 le: 31 août 2004 15:57:18 »
Je confirme, j'ai dès problème sur Villeurbanne [TONKIN] depuis vendredi, avec reboot intempestif du PC, perte de connexion ...

Je vais essayer de passer sur un de mes ports USB 2.0.


waitnaute

[NAT] Haut débit et USB : Attention
« Réponse #7 le: 31 août 2004 16:03:57 »
En réponse à neho92.
Les mis à jour XP des cartes mère VIA tu les trouvent où, tu as un lien ?

seb2k

[NAT] Haut débit et USB : Attention
« Réponse #8 le: 31 août 2004 16:04:24 »
Trop fort, maintenant, si on a un PC un peu ancien et qu'on est en zone dégroupée et qu'on a un sagem 800 il faut s'acheter un controleur usb 2.0...

Bon ok, je vais payer la freebox...

AH MAIS NON CHUIS CON!!! JE PEUX PAS L'AVOIR ETANT EN ZONE DEGROUPEE ET VOULANT BENEFICIER DU DEGROUPAGE TOTAL, JE PEUX M'ASSEOIR DESSUS...

EN PLUS LES DISTRIBUTIONS DE V4 N'AYANT PAS ENCORE COMMENCE, ON N'A QUE PEU DE CHANCES DE L'AVOIR BIENTOT...

HaWax

[NAT] Haut débit et USB : Attention
« Réponse #9 le: 31 août 2004 16:05:21 »
Je confirme les problemes depuis le passage en 6 Mega. Ca va sembler très con mais depuis le passage en 6 mega, plus aucun de mes usb fonctionnaient correctement... C'est louche tout ça... LOL
arf, le probleme est réglé

speeler

[NAT] Haut débit et USB : Attention
« Réponse #10 le: 31 août 2004 16:05:36 »
[installer un autre contrôleur]
Je pense que plus de précisions ne serait pas trop demandé...

[passez à l'ethernet]
J'espère que c'est une blague de très mauvais goût pour tous ceux qui attendent la freebox depuis plusieurs mois.

NB: voir en plus http://www.aduf.org/modules... qui semble être intéressant.

HaWax

[NAT] Haut débit et USB : Attention
« Réponse #11 le: 31 août 2004 16:06:49 »
En réponse à seb2k.
ba les V3 non plus n'ont pas encore été envoyés pour la migration...

marcus

[NAT] Haut débit et USB : Attention
« Réponse #12 le: 31 août 2004 16:12:16 »
En réponse à cilyLimited.moi aussi je suis sur le Tonkin avec 4dB d'attenuation et un debit qui depasse pas 2500 Kbps.mais pas de reboot . par contre pb avec le contoleur de bus USB.

Schruby

[NAT] Haut débit et USB : Attention
« Réponse #13 le: 31 août 2004 16:12:45 »
Au fond, c'est pas étonnant. L'USB a jamais été fait pour ça... A chaque fois qu'on me pose la question, je milite pour que les gens prennent des modems ethernet. Du coup, je suis assez ravi de ce qui arrive !!!  


Soundtraker

[NAT] Haut débit et USB : Attention
« Réponse #14 le: 31 août 2004 16:17:08 »
En réponse à Schruby.
Pourquoi tu sors ta science comme s'il fallait t'avoir demandé avant? Alors parce que toi tu le savais, c'est bien fait pour ceux qui sont en sagem? Ta reflexion est debile... Dire que ca devait arriver est logique, mais dire que t'en est ravi, c'est un peu moin logique...

Bref..

neho92

[NAT] Haut débit et USB : Attention
« Réponse #15 le: 31 août 2004 16:17:34 »
En réponse à waitnaute.
http://downloads.viaarena.c...

les drivers via sont à mettre tres tres tres régulièrement à jour !!!

ScaLe69

[NAT] Haut débit et USB : Attention
« Réponse #16 le: 31 août 2004 16:19:13 »
cest koi la réelle difference entre les 3 modes (iso , bulk , iso/bulk ) ?

jd

[NAT] Haut débit et USB : Attention
« Réponse #17 le: 31 août 2004 16:21:13 »
Pour info, je suis en Sagem 800 et passe recemment, si j'en crois mon eaglestat, a 6Mbs mais sans probleme.

Je suppose que ca doit venir du fait que mon PC est equipe en USB2: ainsi, meme si le modem sagem n'est que de l'USB1, le controleur USB2 qui est derriere tient sans soucis.

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #18 le: 31 août 2004 16:23:42 »
ouf, je suis pas concerné
quelle peur j'ai eu

heureusement moi et mon 1024, j'ai pas ce genre de probleme.

on en a de la chance de pas etre degroupes et de pas avoir la freebox : on evite ce genre de problemes !!!

alleluia

Kokomadena

[NAT] Haut débit et USB : Attention
« Réponse #19 le: 31 août 2004 16:23:56 »
C normal, puisque le débit max théorique de l'USB1 est de 8Mbps, donc en pratique 5-6Mbps... Ca devient complètement instable

Une carte PCI avec un chipset NEC (et non VIA) coûte à peine 12euros et, en plus d'allouer 4 ports USB2 (idéal pour les vieux PC), fournit un concentrateur puissant en USB1.

Par contre, je ne peut même pas concevoir qu'il y ait un port USB sur la Freebox. Comment ça se fait ?

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #20 le: 31 août 2004 16:24:44 »
au fait, c'est fini la mise en ligne des dslams ?
ils ont arrete depuis fin juillet, c'est cool.
surotut quand ils annoncent que les 3/4 de la france vont etre degroupes "d'ici la fin de l'ete 2004", mon oeil tiens !!!


Alex06

[NAT] Haut débit et USB : Attention
« Réponse #21 le: 31 août 2004 16:26:15 »
En réponse à Soundtraker.
 ouais c'est bien fait pour toi !
na na na ni na nere

laurentl1978

[NAT] Haut débit et USB : Attention
« Réponse #22 le: 31 août 2004 16:28:52 »
Encore faudrait-il que le modem sagem 908 fonctionne convenablement en ethernet, car moi j'ai que des déco avec....et en mode USB pas de problème...

Quelqu'un connait la solution à se problème, sachant que toute les mise à jour ont été effectué et que j'ai changé ma carte réseau pars une 3com 905c/TX

Merci à tous

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #23 le: 31 août 2004 16:31:02 »
En réponse à laurentl1978.
 prends une freebox ...

HaWax

[NAT] Haut débit et USB : Attention
« Réponse #24 le: 31 août 2004 16:33:16 »
En réponse à Alex06.
Tu as vu l'été toi cette année ? Attention car free joue sur les mots !Mega mort de rire ! Ils savaient très bien qu'il n'y aurait pas d'été...  

Dams

[NAT] Haut débit et USB : Attention
« Réponse #25 le: 31 août 2004 16:34:22 »
Moi je suis tranquille... en 1024K non dégroupé avec ma A7N8X-E Deluxe, j'ai de quoi voir venir  

Alban

[NAT] Haut débit et USB : Attention
« Réponse #26 le: 31 août 2004 16:37:03 »
En réponse à Alex06.
Citer
surotut quand ils annoncent que les 3/4 de la france vont etre degroupes "d'ici la fin de l'ete 2004", mon oeil tiens !!!

  Ils ont annoncé ca ou??? Non parce que FT couvre 80% de la population francaise en ADSL et ca fait 5 ans qu'il travaille dessus avec des moyens incomparable a ceux de Free ou d'autre FAI donc avant de dégroupé 75% ya du boulo...
Ne pas oublier aussi que le dégroupage "de masse" a commencé il y a seulement 2 ans...

pouarf

[NAT] Haut débit et USB : Attention
« Réponse #27 le: 31 août 2004 16:37:26 »
En réponse à gregz.
"on ne choisit pas ses parents, on ne choisit pas sa famille, on ne choisit pas non plus le modem que free envoie a ses abonnés..."
pour memoire, free fournissait un fast 800 usb pour tout abonné non dégroupé il y a encore un an ; pour tous ces abonnés qui n'ont pas resiliés et qui ne sont toujours pas dégroupés et donc , qui n'ont toujours pas de freebox (comme moi), ils auraient pu avoir le choix entre payer pour avoir une freebox , ou garder leur sagem pour le faire fonctionner sur leur future ligne degroupée-incessamment-sous-peu-durant-l'été-2004.
Or, si les caracteristiques de lignes ne permettent plus au sagem de fonctionner, le seul choix qu'il reste au client c'est payer pour la freebox pour continuer a recevoir l'internet, ou bien resilier.
c'est une fois de plus illegal ou me trompe-je?
Je pense qu'il y a un coup a jouer et 10000 euro a rafler ; FDF t'es sur le coup ??
treve de plaisanterie, j'espere que la "bidouille" pour continuer a faire fonctionner le sagem sur une ligne 6 mg va devenir officielle car tout le monde n'a pas la chance d'avoir une freebox...


Alex06

[NAT] Haut débit et USB : Attention
« Réponse #28 le: 31 août 2004 16:41:48 »
En réponse à HaWax.
 disons que moi, dnas le 06, oui j'ai vu l'été.

je suis pas degroupé, j'ai pas de freebox, mais au moins il fait tous les jorus soleil chez moi

Kokomadena

[NAT] Haut débit et USB : Attention
« Réponse #29 le: 31 août 2004 16:42:45 »
En réponse à pouarf.
 
Citer
c'est une fois de plus illegal ou me trompe-je?
Tu te trompes : Pour utiliser Free, il te fallait un PC. Ce n'est pas à Free de te le fournir. Si ton PC ne suit pas l'offre, il appartient à toi de te mettre à jour.

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #30 le: 31 août 2004 16:43:22 »
En réponse à Alban.
 c'etait une facon de parler.
 combien d'entre nous devaient etre degroupes fin mars, puis fin juin, puis à la fin de l'ete ?

a force de repousser les dates, et de ne pas activer de dslam dans le meme temps, il risque d'y avoir pas mal de bouchons, et de decus !!!

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #31 le: 31 août 2004 16:43:54 »
En réponse à Kokomadena.
 là je suis bien d'accord tiens !

Kokomadena

[NAT] Haut débit et USB : Attention
« Réponse #32 le: 31 août 2004 16:44:09 »
En réponse à Alex06.

HaWax

[NAT] Haut débit et USB : Attention
« Réponse #33 le: 31 août 2004 16:45:59 »
En réponse à Alex06.
Lol ! ici pas de soleil et pas de freebox !
Et les mecs, vous direz hein quand vous recevrez les 1ere freeboite ! ok ?

FreeBoxV4

[NAT] Haut débit et USB : Attention
« Réponse #34 le: 31 août 2004 16:47:22 »
Et pour les personnes qui synchronisaient à 5632/384 avant le passage au 6Mbits et qui maintenant on un débit qui varie selon la connexion de 3000/96 à 5400/256, y a t'il une raison...?


Kokomadena

[NAT] Haut débit et USB : Attention
« Réponse #35 le: 31 août 2004 16:48:12 »
En réponse à FreeBoxV4.
Visiblement on s'est tous fait éjecter en Interleave quelques temps

AlphaYaX1

[NAT] Haut débit et USB : Attention
« Réponse #36 le: 31 août 2004 16:50:15 »
Perso, j'ai eu ce problème de connexion avec mon sagem [email protected] 800. Après avoir essayé 50 000 trucs, j'ai finalement retiré tout ce k'il y avais sur le meme concentrateur USB que le modem et le net est revenu.
Le pire, c'est la hotline qui me disais "Oui, c'est normal, ca arrive dans pas mal d'endroit, ne vous inquietez pas, on s'occupe de ca"
...
Ca aurait pu être résolu a l'envoie de ma freebox qui aurait du se faire a la fin du mois dernier...

Tiens!!
Non, toujours pas d'échange en vue...

pouarf

[NAT] Haut débit et USB : Attention
« Réponse #37 le: 31 août 2004 16:53:49 »
En réponse à Kokomadena.
au temps pour moi si c'est un probleme non pas lié au modem mais plutot au pc ; ça reste quand même un sale coup pour les sagemistes...

feujeur

[NAT] Haut débit et USB : Attention
« Réponse #38 le: 31 août 2004 16:54:10 »
Je confirme ce problème, mais que j'ai eu sous une autre forme : des que je suis passé en 6 Mbps, je ne pouvais plus faire fonctionner ma webcam USB 1 en meme temps que mon Sagem. C'etait un peu embetant pour MSN MEssenger.

Solution : acheter une carte PCI USB 2 a 10 €

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #39 le: 31 août 2004 16:56:17 »
En réponse à AlphaYaX1.
 ca arrive, patience
noel est proche tu sais

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #40 le: 31 août 2004 16:57:59 »
En réponse à feujeur.
 pauvre de toi, tu en as des problemes dis moi
si tu veux, je prends ta freebox et je t'offre la carte pci

Alex06

[NAT] Haut débit et USB : Attention
« Réponse #41 le: 31 août 2004 16:58:16 »
En réponse à Kokomadena.
 pas moi...


lewick

[NAT] Haut débit et USB : Attention
« Réponse #42 le: 31 août 2004 17:01:58 »
Grand merci, le mode "Bulk" a fonctionné chez moi. Pour info et essayer d'aider un peu, j'avais une carte mère nForce 2... Le problème ne vient donc pas que des cartes VIA.

fouadab

[NAT] Haut débit et USB : Attention
« Réponse #43 le: 31 août 2004 17:03:09 »
ç y est le mode PATATE est disponible.
Ils auraient choisir un autre terme, ça fait pas sérieux.

fouadab

[NAT] Haut débit et USB : Attention
« Réponse #44 le: 31 août 2004 17:05:42 »
Eh vous êtes où ? Partis chercher faire des frites ????

Soundtraker

[NAT] Haut débit et USB : Attention
« Réponse #45 le: 31 août 2004 17:10:34 »
En réponse à Alex06.
m'en fou j'ai une bellllllle freebox v3!

Tony

[NAT] Haut débit et USB : Attention
« Réponse #46 le: 31 août 2004 17:12:25 »
En réponse à Soundtraker.
Le problème est aussi présent sur les Freebox en USB  

azertyfab

[NAT] Haut débit et USB : Attention
« Réponse #47 le: 31 août 2004 17:12:42 »
Bonjour,

d'abord, merci a fouadab pour son info, sur la disponibilité du mode patate.

Je suis dégroupé avec un modem Sagem Fast 800.
Celui-ci est branché sur une vieille machine (PentiumPro 200) qui tourne sous Linux.

J'utilise les drivers de http://www.eagle-usb.org (v1.9.6) sous un noyau 2.4.27.

Je n'ai pas eu de problèmes lors de l'augmentation du débit et la connexion est très stable actuellement.

Voici la sortie de eaglestat si ça peu aider quelqu'un :

USB Bus : 001    USB Device : 002        Dbg mask: 0x0
Ethernet Interface : eth1
MAC: 00xxxxx
Tx Rate  0000000640  Rx Rate  0000006368  Crc      0000000000
FEC      0000000069  Margin   0000000020  Atten    0000000027 dB
VID-CPE  0000000000  VID-CO   0000000028  HEC      0000000000
VPI      0000000008  VCI      0000000036  Delin          GOOD
Cells Rx 0002408644  Cells Tx 0000295325
Pkts Rx  0000149615  Pkts Tx  0000138654
OAM      0000000000  Bad VPI  0000000360  Bad CRC  0000000000
Oversiz. 0000000000

Modem is operational
Voilà pour mon témoignage !

Bonne chance pour vous.

fouadab

[NAT] Haut débit et USB : Attention
« Réponse #48 le: 31 août 2004 17:14:06 »
En réponse à azertyfab.
Je t'en prie.


MC Cob

[NAT] Haut débit et USB : Attention
« Réponse #49 le: 31 août 2004 17:20:27 »
tiens, je l'avais dit sur les newsgroups que c'était le controleur USB....