Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: Freewifi et Palm TX  (Lu 17913 fois)

Hors ligne edeu

  • Nouveau
  • *
  • Messages: 2
Freewifi et Palm TX
« le: 09 juin 2009 15:52:16 »
Bonjour

Je n'arrive pas à connecter un Palm TX sur le reseau Freewifi. Avec un PC ca marche tres bien. Des idées ?
Je suspecte le navigateur Blazer de Palm. J'ai aussi Webpro masi sans succes.

mercid 'avance

Cdlt

Eric

Hors ligne nickole

  • G33K accro
  • *****
  • Messages: 12 554
    • http://noelle33.free.fr
Freewifi et Palm TX
« Réponse #1 le: 09 juin 2009 18:50:05 »
Bonjour,

Navigateurs sans doute non compatibles avec le portail d'accès : essayez avec d'autres navigateurs ...

Hors ligne edeu

  • Nouveau
  • *
  • Messages: 2
Freewifi et Palm TX
« Réponse #2 le: 10 juin 2009 07:15:09 »
Bonjour

Oui c'est problable. J'ai deja essayé Blazer ( natif sur Palm) et Web pro qui ne marchent pas.
Une idée d'autres navigateurs pour Palm ?
( pour info j'ai aussi essayé Opera mais ca ne marche pas non plus et plante regulierement)

Cdlt

Eric

Hors ligne sibelius

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #3 le: 22 juin 2009 11:26:44 »
Je suis dans le même cas de figure.
Je vais tenté de trouver un autre navigateur et je passe par ici dans tout les cas

Hors ligne Newbiez

  • Nouveau
  • *
  • Messages: 1
Freewifi et Palm TX
« Réponse #4 le: 27 juin 2009 21:38:17 »
Bonsoir,
Je suis également dans la même situation.
Je repasserai ...
ReadU

Hors ligne sibelius

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #5 le: 07 juillet 2009 14:20:01 »
Salut tout le monde

En cherchant un peu on trouve...
voici une première piste. Le navigateur s'appelle NETFRONT et il permet l'accès au portail http://wifi.free.fr

  1. téléchargé http://www.palmpowerups.com/priv/netfrontInstaller.zip
  2. Installé le sur le tx il reboot et indique que l'installation est un succe
  3. Ouvrez netfront et aller à http://wifi.free.fr identifiez vous. Il y a des messages d'erreur mais il suffit de les passer.
  4. Vous êtes connecter a freewifi avec votre palm tx

Dans les options, netfront settings, fenetre 2/4 changez "On termination:disconnect" en never disconnect

  5. allez sur blazer vous y êtes .

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #6 le: 08 juillet 2009 14:25:07 »
Citation de: sibelius
Salut tout le monde

En cherchant un peu on trouve...
voici une première piste. Le navigateur s'appelle NETFRONT et il permet l'accès au portail http://wifi.free.fr

  1. téléchargé http://www.palmpowerups.com/priv/netfrontInstaller.zip
  2. Installé le sur le tx il reboot et indique que l'installation est un succe
  3. Ouvrez netfront et aller à http://wifi.free.fr identifiez vous. Il y a des messages d'erreur mais il suffit de les passer.
  4. Vous êtes connecter a freewifi avec votre palm tx

Dans les options, netfront settings, fenetre 2/4 changez "On termination:disconnect" en never disconnect

  5. allez sur blazer vous y êtes .
chez moi ça ne marche pas...
MAIS si ça marche après 1 h d'essai
j'ai à peu près compris qu'il fallait
valider dans Netfront les messages d'erreur par ok et non
cancel
et de plus aller assez vite pour rentrer les données de connexion
identifiant et mot de passe
 donc péniblement j'ai réussi une connexion au Freewifi
et suis passé rapidement(en reconfigurant les boutons physiques
de façade) à mon appli préférée pour écouter de la ziq du monde entier
à savoir pTunes : ça à marché 10mn à écouter du rock de Bombay.. puis j'ai
été déconnecté et je n'arrive plus à reproduire la bonne marche :-(

J'ai dans le Palm désactivé 'préserver l'alimentation ' puis me suis
reconnecter vite ; Bouton physique(à la place de celui 'Contacts') Netfront
puis bouton physique 'pTunes' (à la place de celui 'Agenda') et la ça a
remarché 3 minutes et recoupure....:-(
reessai : coupure idem aprés 3mn ?????

Hors ligne sibelius

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #7 le: 10 juillet 2009 20:34:31 »
chez moi ça fonctionne impécablement sans coupure...

bon courage

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #8 le: 11 juillet 2009 01:37:30 »
quand je me connecte avec Netfront , j'ai sans arrêt des alertes :" Invalid certificate.(Issuer of the root certificate not registered in the certificate database ] [OK] [Cancel]

As tu ces messages Sibelius ?

Hors ligne sibelius

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #9 le: 11 juillet 2009 11:11:25 »
Oui il faut faire ok a tout les messages. Il y en as avant la connexion au site sur netfront puis apres avoir validée l'identifiant et le mot de passe. N'oubliez pas de changer dans les préférences, "jamais deconnecter" sinon lorsque vous voudrais aller sur blazer la connexion sera perdu et blazer de fonctionnera pas et tentera une nouvelle connexion qui n'aboutira pas puisque le navigateur blazer n'est pas compatible.

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #10 le: 11 juillet 2009 11:30:32 »
Citation de: sibelius
N'oubliez pas de changer dans les préférences, "jamais deconnecter"
Oui je l'ai fait aussi ....je ne comprends pas pourquoi mon application musique pTunes se déconnecte ??

Hors ligne dpapin

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #11 le: 11 juillet 2009 15:18:08 »
Bonjour, je tente également de me connecter au wifree.
Sur les conseils précédents j'ai installé netfront avec sucès.
Par contre quand j'essai de me connecter à l'adresse http://wifi.free.fr, j'ai un seul message d'erreur "Invalid network settings." puis plus rien.
Quelqu'un peut il m'aider ? merci d'avance.

Hors ligne dpapin

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #12 le: 12 juillet 2009 19:00:49 »
Ca y est j'arrive à me connecter, c'était tout bêtement l'option "utiliser un préambule court" qui était cochée dans les options réseau avancé pour la connexion WIFI.
Tant que je navigue sur la page de de free pas de problème.
Si je passe sur webmail tout est bloqué au bout de quelques minutes reset obligatoire.
Si je passe sur Blazer, la connexion se coupe au bout de quelque minutes également.
Peut être un problème de mémoire ?

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #13 le: 13 juillet 2009 15:46:08 »
Citation de: dpapin
Ça y est j'arrive à me connecter, c'était tout bêtement l'option "utiliser un préambule court" qui était cochée dans les options réseau avancé pour la connexion WIFI.
chez moi c'était bien configuré mais  ça ne fonctionne tjrs pas!

Je vais poser une question à ceux chez qui le couple , connexion FreeWifi & Palm T|X fonctionnent bien :

Est- ce que vos Freebox sont configurées en mode routeur ?

j'ai pris le temps d'essayer avec la freebox en mode routeur ça ne change rien , aussi je suis
revenu à son mode NON routeur

et puis maintenant j'ai une erreur qui dit:
IP mismatch 78.251.222.89 != 78.251.166.100 !!!
au moins 4 fois de suite ???
c'est à n'y rien comprendre alors que mon archos et mes asus eepc se connectent illico
sans déconnexion après ???

je suis dégouté car le palm est toujours avec moi c'est mon deuxième cerveau .......

Hors ligne dpapin

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #14 le: 14 juillet 2009 20:29:22 »
Chez moi la freebox est en mode routeur avec IP fixe.
Le Palm se connecte sans problème sur le réseau privé local.

La galère commence quand on veut se connecter sur les hotspot FreeWIFI.
Après m"être reconfiguré en IP dynamique et m'être connecté avec NETFRONT, j'ai une déconnexion au bout de quelques minutes, même si je navigue en utilisant NETFRONT (contrairement à ce que j'ai dit plus haut).
L'objectif étant de consulter mes emails pendant mes déplacements la solution FreeWIFI est toujours inexploitable avec mon Palm.
Pour l'instant je continue à utiliser les Hotspots gratuits des hotels et restaurants et de temps en temps les payants dans les gares et aéroports, Neuf SFR par exemple (dommage !!!!).

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #15 le: 14 juillet 2009 21:11:50 »
Citation de: dpapin
La galère commence quand on veut se connecter sur les hotspot FreeWIFI.
Je confirme , il y a manifestement une incompatibilité entre le Palm T|X et le FreeWifi.

J'ai trois autre appareils nomades , portables qui fonctionnent bien avec le FreeWifi
sauf  mon génial Palm qui tombe sur un 'os' pointu !

Si les ingés de chez Free peuvent nous débugger ça ce serait cool ???!!!!

Hors ligne sibelius

  • Nouveau
  • *
  • Messages: 5
Freewifi et Palm TX
« Réponse #16 le: 17 juillet 2009 11:58:54 »
Salut tout le monde.

A vous entendre je serais le seul à avoir réussie l'impossible ;) Pourtant il n'y a rien de magique ou sorcier et j'aimerai bien partager ma réussite avec vous pour que vous puissier en faire autant partout en france sur les freewifi de votre cartier.

Je vais refaire une explication en détail.

 1. Téléchargé Netfront (pour votre palm tx) a cette adresse http://www.palmpowerups.com/priv/netfrontInstaller.zip
 2. Décompressez l'archive que vous venez de télécharger vous optenez un fichier qui s'appelle netfrontInstallerV2.prc
 3. Si vous avez le bluetooth sur votre PC ou MAC envoyé le fichier sur le palm, sinon une synchro devrait fonctionner aussi. Netfront va s'installer et va rebooter le palm il finira par installation avec succée.
 4. Ne rien changé dans la configuration du wifi de votre palm. Chez moi tout est configuré d'originine.
 5. Activé le wifi sur votre palm si ce n'est pas déjà fait. Connecter vous à un réseau ouvert freewifi. Une fois la connexion établie, Ouvrez Netfront.
 6. Cliquez sur l'icone en forme de dossier bleu une fenettre s'ouvre vous pouvez inscrire l'adresse http://wifi.free.fr
cliquez sur OK.
 7. Un message apparait "Invalid certificate.(Issure of the root........database)" cliquez une OK. Le message peux réaparraitre plusieurs fois TOUJOURS Cliquer sur OK.
8. A ce stade vous devriez avoir la page de free devant les yeux. Entrez vos identifiant et mot de passe et cliquez sur VALIDE les messages "Invalid certificate.(Issure of the root........database)" vont denouveaux apparaitre toujours faire OK même si plusieurs message.
9. Vous devriez avoir devant les yeux la page de free avec le message "connexion réussie". Vous êtes identifier et pouvez utilier n'importe quelle application du palm avec Internet MAIS AVANT CELA.
10. Dans NetFront il faut changer un paramettre dans les Option -> Netfront settings -> onglet numéro 2 Choisissez "On termination: Never disconnect" Si vous ne faite pas cela quand vous lancerez une autre application Netfront se deconnectera et vous perdrez votre connection.
11. Maintenant ouvrez Blazer et vous pouvez surfer en chercher vos emails.

Voilà Chez moi ça fonctionne impécable et je me connecte chez un voisin de ma rue que dois avoir une freebox allumer 24H/24H
 

Bon courage a vous et bon sur surf sur FreeWifi

Hors ligne hooq76

  • Nouveau
  • *
  • Messages: 6
Freewifi et Palm TX
« Réponse #17 le: 19 juillet 2009 15:54:30 »
cher Sibelius
Tout d'abord merci d'avoir rédigé la procédure pour la bonne marche
de "TA" connexion FreeWifi Palm T|X ,

J'avais fait tout ce que tu décris en détail ... le seul point différent
c'est que j'avais installé Netfront à partir d'une carte sd qui est en place sur mon Palm
 mais je ne pense pas que ça puisse influer sur la marche normale de la connexion qui,
 je le rappelle est chaotique , instable , et aléatoire entre mon T|X et ce Freewifi  de
 'chez ma maison'!
Ce qui m' autorise à penser que cette connexion erratique
puisse émaner de ma Freebox et émettre l'hypothèse qu'il
y aurait des séries de Freebox pour lesquelles des problèmes
techniques seraient présents ? Mais ce n'est que pure hypothèse de ma part .

Wait and see mais pour l'instant c'est wet and sea  ;-)

merci

Hors ligne jeef07

  • Nouveau
  • *
  • Messages: 1
Freewifi et Palm TX
« Réponse #18 le: 25 août 2009 23:29:07 »
Ben, moi je me connecte bien sur le free wifi, mais quand je lance netfront, j'ai le message "invalid network setting", j'ai regardé dans les options de config, rien ne laisse penser qu'il y est une mauvaise configuration de netfront.

Hors ligne toufic83

  • Nouveau
  • *
  • Messages: 3
Freewifi et Palm TX
« Réponse #19 le: 10 septembre 2009 17:22:50 »
Bonjour,
J'ai bien installé NETFRONT sur mon palm tx, cocher never disconect, le premier lancement du logiciel permet de se connecter sans aucun problème, mais par la suite cela se complique, et j'ai le même message que cité ci dessus:
IP mismatch 78.251.xxx.xx != 78.251.xxx.xx !!!
Pourquoi cette différence dans l'@IP, cela voudrait il dire que l'ancienne adresse ne s'efface pas ?
Après plusieurs resets du palm j'arrive a me reconnecter mais ce n'est pas un fonctionnement très simple....
Si quelqu'un a rencontré et résolu ce problème je serais preneur de la solution....
Merci par avance.
Toufic

Hors ligne toufic83

  • Nouveau
  • *
  • Messages: 3
Freewifi et Palm TX
« Réponse #20 le: 10 septembre 2009 17:44:19 »
Re bonsoir,
Je me réponds, en fait j'ai peut être une piste à propos de l'adresse différente de celle en mémoire sur le palm après la première connexion (message mismatch @ip). En effet en allant sur la configuration du réseau freewifi, je saisis un ciffre sur l'adresse ip en passant en adresse manuelle, j'enregistre, je reviens je repasse en adresse automatique, et derrière la connexion via netfront démarre au quart de tour.
Mais cette solution même si elle semble fonctionner n'est pas très élégante.....
En espérant trouver une solution plus simple....
Amicalement.